<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="https://schema.org/WebPage">
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theredshtick.com/xmlrpc.php" />
<title>Man With Laptop Kicked Out of Waffle House</title>
<style type="text/css">#page{overflow:visible}.ngfb-buttons{}.ngfb-buttons
img{border:none}.ngfb-buttons img:hover{border:none}.ngfb-buttons
iframe{max-width:none}.ngfb-buttons>div{display:inline-block;vertical-align:bottom;text-align:left;line-height:20px;width:100px;height:20px;padding:0;margin:2px}.ngfb-buttons div.facebook-button{width:149px}.ngfb-buttons div.gplus-button{width:99px}.ngfb-buttons div.gplusone-button{width:75px}.ngfb-buttons div.twitter-button{width:89px}.ngfb-buttons div.linkedin-button{width:110px}.ngfb-buttons div.managewp-button{width:100px}.ngfb-buttons div.stumbleupon-button{width:84px}.ngfb-buttons div.pinterest-button{width:78px}.ngfb-buttons div.tumblr-button{width:81px}.ngfb-buttons div.fb-share-button{width:105px}.ngfb-buttons div.fb-share-button
span{display:block !important;vertical-align:middle !important}.ngfb-content-buttons{display:block;margin:15px
auto 15px auto;text-align:center}.ngfb-excerpt-buttons{display:block;margin:10px
auto 10px auto;text-align:center}#ngfb-sidebar{display:block;cursor:pointer;text-align:center;position:fixed;padding:0;z-index:99;top:20%;right:50%;margin:0
485px 0 0}#ngfb-sidebar-header{display:block;width:62px;height:62px;padding:0;margin:5px;background-image:url("https://theredshtick.com/wp-content/plugins/nextgen-facebook/images/share-icon-1.png");background-repeat:no-repeat;background-position:center}#ngfb-sidebar-buttons{display:none;margin:10px
0 0 0;border-radius:5px;background:none repeat scroll 0% 0% rgb(250, 250, 250);box-shadow:0px 0px 5px rgb(120, 120, 120);border:1px
solid rgb(255, 255, 255)}#ngfb-sidebar .ngfb-buttons>div{display:block;text-align:center;padding:0;width:60px;height:65px;line-height:65px;margin:10px
5px}#ngfb-sidebar .ngfb-buttons div.gplus-button>div{text-align:center;width:60px !important}#ngfb-sidebar .ngfb-buttons div.gplus-button>div>iframe{width:auto !important}#ngfb-sidebar .ngfb-buttons div.pinterest-button>a{vertical-align:bottom !important}#ngfb-sidebar .ngfb-buttons div.tumblr-button{height:20px;line-height:20px}.ngfb-admin_edit-buttons{text-align:left}.ngfb-admin_edit-buttons .ngfb-buttons{margin:0}.ngfb-admin_edit-buttons .ngfb-buttons>div{display:inline-block;vertical-align:top;padding:0;margin:5px;height:20px;width:120px}.ngfb-shortcode-buttons{display:inline-block;text-align:left}.ngfb-widget-buttons{text-align:left}.ngfb-widget-buttons .ngfb-buttons{margin:0}.ngfb-widget-buttons .ngfb-buttons>div{display:block;padding:3px;width:160px}</style>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.1.5 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[391,463] -->
<meta name="description"  content="A laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing The Wall Street Journal" />

<meta name="keywords"  content="food,technology,waffle house,laptop,siegen lane,wall street journal,paul gigot,starbuck\'s,current events" />

<link rel="canonical" href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Feed" href="https://theredshtick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Comments Feed" href="https://theredshtick.com/comments/feed/" />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://theredshtick.com/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theredshtick.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://theredshtick.com/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://theredshtick.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://theredshtick.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://theredshtick.com/wp-content/themes/sahifa/css/ilightbox/mac-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theredshtick.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theredshtick.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/theredshtick.com\/wp-admin\/admin-ajax.php","nonce":"54b3f9023e","remove":"b3666102c4","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/theredshtick.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=88efaea631","flash_swf_url":"https:\/\/theredshtick.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='https://theredshtick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theredshtick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theredshtick.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;' href='https://theredshtick.com/2017/04/28/there-can-be-only-one-the-podcast-55-interview-with-split-writerdirector-jamie-buckner/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="alternate" type="application/json+oembed" href="https://theredshtick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheredshtick.com%2F2017%2F05%2F01%2Fman-with-laptop-kicked-out-of-waffle-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theredshtick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheredshtick.com%2F2017%2F05%2F01%2Fman-with-laptop-kicked-out-of-waffle-house%2F&#038;format=xml" />
<meta property="fb:app_id" content="425616237478481"/><meta property="fb:admins" content="edie.white"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="" href="https://theredshtick.com/feed/podcast/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://theredshtick.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://theredshtick.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://theredshtick.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://theredshtick.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://theredshtick.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-57x57.png" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6698439191164571",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen">

body.single .entry, body.page .entry{
	font-size : 15px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://theredshtick.com/wp-content/themes/sahifa/images/patterns/body-bg35.png);
	background-position: top center;
}

a:hover {
	color: #cd0000;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cd0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #ff0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/theredshtick.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/theredshtick.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(https://theredshtick.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(https://theredshtick.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>
<meta name="ca_title" content="Man With Laptop Kicked Out of Waffle House" /><meta name="ca_image" content="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-150x150.jpg" />

<!-- ngfb meta tags begin -->
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.40.13/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.6.1/G"/>
<link rel="publisher" href="http://plus.google.com/102895309969016331035/"/>
<link rel="shortlink" href="https://wp.me/p2AWqC-b7B"/>
<meta property="og:url" content="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Red Shtick"/>
<meta property="og:title" content="Man With Laptop Kicked Out of Waffle House"/>
<meta property="og:description" content="A laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing The Wall Street Journal online."/>
<!-- og:image:1 --><meta property="og:image" content="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-600x315.jpg"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/TheRedShtick"/>
<meta property="article:publisher" content="http://www.facebook.com/TheRedShtick"/>
<meta property="article:published_time" content="2017-05-01T15:30:18+00:00"/>
<meta property="article:modified_time" content="2017-05-01T13:42:11+00:00"/>
<meta property="article:section" content="Satire"/>
<!-- article:tag:1 --><meta property="article:tag" content="food"/>
<!-- article:tag:2 --><meta property="article:tag" content=" technology"/>
<!-- article:tag:3 --><meta property="article:tag" content=" waffle house"/>
<!-- article:tag:4 --><meta property="article:tag" content=" laptop"/>
<!-- article:tag:5 --><meta property="article:tag" content=" siegen lane"/>
<!-- article:tag:6 --><meta property="article:tag" content=" wall street journal"/>
<!-- article:tag:7 --><meta property="article:tag" content=" paul gigot"/>
<!-- article:tag:8 --><meta property="article:tag" content=" starbuck&#039;s"/>
<meta property="og:updated_time" content="2017-05-01T13:42:11+00:00"/>
<meta name="weibo:article:create_at" content="2017-05-01 15:30:18"/>
<meta name="weibo:article:update_at" content="2017-05-01 13:42:11"/>
<meta name="twitter:domain" content="theredshtick.com"/>
<meta name="twitter:site" content="@redshtick"/>
<meta name="twitter:title" content="Man With Laptop Kicked Out of Waffle House"/>
<meta name="twitter:description" content="A laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing The Wall Street Journal online."/>
<meta name="twitter:creator" content="redshtick"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-300x169.jpg"/>
<meta itemprop="url" content="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/"/>
<meta itemprop="name" content="Man With Laptop Kicked Out of Waffle House"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Tony Swartz"/>
	<meta itemprop="description" content="Tony is proof that you can write Peabody-worthy news without ever darkening the halls of journalism school."/>
	<meta itemprop="image" content="https://secure.gravatar.com/avatar/aa0ac69e177d338dc6d84e390655b310?s=696&amp;d=https%3A%2F%2Ftheredshtick.com%2Fwp-content%2Fuploads%2F2016%2F06%2FRedShtick-TOP-700x667.png"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-696x400.jpg"/>
</noscript>
<!-- added on 2017-05-02T14:33:19+00:00 in 0.001031 secs -->
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: post buttons are disabled -->
<link rel="icon" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-180x180.png" />
<meta name="msapplication-TileImage" content="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-42755 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://theredshtick.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tue May 2, 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37513"><a href="https://theredshtick.com/about-us/">About Us</a></li>
<li id="menu-item-37514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37514"><a href="https://theredshtick.com/advertise/">Advertise</a></li>
<li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a href="https://theredshtick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37516"><a href="https://theredshtick.com/privacy-policy/">Privacy Policy and User Terms</a></li>
<li id="menu-item-37517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37517"><a href="https://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://theredshtick.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Red Shtick" href="https://theredshtick.com/">
					<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_190x60.png" alt="The Red Shtick" width="190" height="60" /><strong>The Red Shtick The Feistiest Redhead You&#039;ll Meet Online</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_380x120.png');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'60');
	}
});
</script>
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-33788   " id="paszonecont_33788" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-33788 " id="33788" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate641913505 proadszoneholder-33788" style="" ><div class="pasli pasli-33796 "  data-duration="15000" bid="33796" aid="33788"><a class="wpproaddlink" href="https://theredshtick.com?pasID=MzM3OTY=&amp;pasZONE=MzM3ODg=" target="_blank" ><img src="https://theredshtick.com/wp-content/uploads/2015/07/GCF-TRS_728x90.png?pas=12003369821705021433" alt="GCF: Athlete in You 728&#215;90" border="0"  /></a></div><div class="pasli pasli-33802 "  data-duration="15000" bid="33802" aid="33788"><a class="wpproaddlink" href="https://theredshtick.com?pasID=MzM4MDI=&amp;pasZONE=MzM3ODg=" target="_blank" rel="nofollow"><img src="https://theredshtick.com/wp-content/uploads/2015/07/ElRio-728x90-APR13.png?pas=13025170641705021433" alt="El Rio 728&#215;90 map background" border="0"  /></a></div><div class="pasli pasli-33801 "  data-duration="15000" bid="33801" aid="33788"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TRS-Sitewide Header Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="5474472336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate641913505 = $(".wppasrotate641913505").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate641913505").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate641913505").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate641913505.setPause($($slideElement).data("duration"));},});});});</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="The Red Shtick" href="https://theredshtick.com/">
						<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-menu-logo.png" width="195" height="54" alt="The Red Shtick">
					</a>
				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37450"><a href="https://theredshtick.com">Home</a></li>
<li id="menu-item-23229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23229 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/articles/newsish/">Newsish</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23230"><a target="_blank" href="https://theredshtick.com/category/articles/newsish/off-the-wire/">Off the Wire</a></li>
	<li id="menu-item-23231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23231"><a target="_blank" href="https://theredshtick.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a target="_blank" href="https://theredshtick.com/category/breaking-news/corrections/">Corrections</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" title="Man With Laptop Kicked Out of Waffle House"><img src="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-660x330.jpg" width="660" height="330" alt="Man With Laptop Kicked Out of Waffle House" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" title="Man With Laptop Kicked Out of Waffle House">Man With Laptop Kicked Out of Waffle House</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/" title="Study: Creeping Into Intersection Leads to Faster Green Light"><img src="https://theredshtick.com/wp-content/uploads/2017/04/car_at_red_light-110x75.jpg" width="110" height="75" alt="Study: Creeping Into Intersection Leads to Faster Green Light" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/" title="Study: Creeping Into Intersection Leads to Faster Green Light">Study: Creeping Into Intersection Leads to Faster Green Light</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" title="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast-110x75.jpg" width="110" height="75" alt="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" title="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee">Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/" title="Report: American Panty Dryness Up 500% Under Trump"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Panty-dryness-desert-110x75.jpg" width="110" height="75" alt="Report: American Panty Dryness Up 500% Under Trump" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/" title="Report: American Panty Dryness Up 500% Under Trump">Report: American Panty Dryness Up 500% Under Trump</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/articles/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a target="_blank" href="https://theredshtick.com/category/articles/opinion/from-the-publisher/">From the Publisher</a></li>
	<li id="menu-item-23062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a target="_blank" href="https://theredshtick.com/category/articles/opinion/hero-highlight/">Hero Highlight</a></li>
	<li id="menu-item-23069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23069"><a target="_blank" href="https://theredshtick.com/category/articles/opinion/sphincter-spotlight/">Sphincter Spotlight</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/19/baton-rouge-has-no-government-according-to-google/" title="Baton Rouge Has No Government, According to Google"><img src="https://theredshtick.com/wp-content/uploads/2017/04/google-search-660x330.jpg" width="660" height="330" alt="Baton Rouge Has No Government, According to Google" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/19/baton-rouge-has-no-government-according-to-google/" title="Baton Rouge Has No Government, According to Google">Baton Rouge Has No Government, According to Google</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/04/sphincter-spotlight-haters-of-tasha-clark-amar-council-on-aging-executive-director/" title="SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Tasha-Clark-Amar-110x75.jpg" width="110" height="75" alt="SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/04/sphincter-spotlight-haters-of-tasha-clark-amar-council-on-aging-executive-director/" title="SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director">SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/15/hero-highlight-kenny-matassa-defier-of-indictment-odds/" title="HERO HIGHLIGHT: Kenny Matassa — Defier of Indictment Odds"><img src="https://theredshtick.com/wp-content/uploads/2016/01/Kenny-Matassa-Ascension-Parish-Pres-e1452114184220.jpeg" width="110" height="75" alt="HERO HIGHLIGHT: Kenny Matassa — Defier of Indictment Odds" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/15/hero-highlight-kenny-matassa-defier-of-indictment-odds/" title="HERO HIGHLIGHT: Kenny Matassa — Defier of Indictment Odds">HERO HIGHLIGHT: Kenny Matassa — Defier of Indictment Odds</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/06/maybe-cedric-richmond-shouldnt-have-crawfished-out-of-that-comedy-open-mic-spot/" title="Maybe Cedric Richmond Shouldn&#8217;t Have Crawfished Out of That Comedy Open Mic Spot"><img src="https://theredshtick.com/wp-content/uploads/2017/03/Cedric-Richmond-110x75.jpg" width="110" height="75" alt="Maybe Cedric Richmond Shouldn&#8217;t Have Crawfished Out of That Comedy Open Mic Spot" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/06/maybe-cedric-richmond-shouldnt-have-crawfished-out-of-that-comedy-open-mic-spot/" title="Maybe Cedric Richmond Shouldn&#8217;t Have Crawfished Out of That Comedy Open Mic Spot">Maybe Cedric Richmond Shouldn&#8217;t Have Crawfished Out of That Comedy Open Mic Spot</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 6, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/articles/your-views/">Your Views</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/22/your-voices-the-mayor-hired-official-who-lied-on-his-resume-what-say-you/" title="YOUR VOICES: The Mayor Hired Official Who Lied on His Résumé. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2015/06/Your-voices-blonde-woman-e1433517336930.jpg" width="660" height="330" alt="YOUR VOICES: The Mayor Hired Official Who Lied on His Résumé. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/22/your-voices-the-mayor-hired-official-who-lied-on-his-resume-what-say-you/" title="YOUR VOICES: The Mayor Hired Official Who Lied on His Résumé. What Say You?">YOUR VOICES: The Mayor Hired Official Who Lied on His Résumé. What Say You?</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/29/your-voices-congress-repealed-internet-privacy-rules-what-say-you/" title="YOUR VOICES: Congress Repealed Internet Privacy Rules. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Congress Repealed Internet Privacy Rules. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/29/your-voices-congress-repealed-internet-privacy-rules-what-say-you/" title="YOUR VOICES: Congress Repealed Internet Privacy Rules. What Say You?">YOUR VOICES: Congress Repealed Internet Privacy Rules. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/13/your-voices-louisiana-again-among-10-worst-states-for-well-being-what-say-you/" title="YOUR VOICES: Louisiana Again Among 10 Worst States for Well-Being. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2016/10/Your-voices-older-hispanic-man-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Louisiana Again Among 10 Worst States for Well-Being. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/13/your-voices-louisiana-again-among-10-worst-states-for-well-being-what-say-you/" title="YOUR VOICES: Louisiana Again Among 10 Worst States for Well-Being. What Say You?">YOUR VOICES: Louisiana Again Among 10 Worst States for Well-Being. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 13, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/01/24/your-voices-tiger-stadium-broken-into-three-times-this-month-what-say-you/" title="YOUR VOICES: Tiger Stadium Broken Into Three Times This Month. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2016/10/Your-voices-Asian-woman-sidewalk-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Tiger Stadium Broken Into Three Times This Month. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/01/24/your-voices-tiger-stadium-broken-into-three-times-this-month-what-say-you/" title="YOUR VOICES: Tiger Stadium Broken Into Three Times This Month. What Say You?">YOUR VOICES: Tiger Stadium Broken Into Three Times This Month. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 24, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2016/10/26/your-voices-andre-moreau-claims-hes-mr-baton-rouge-what-say-you/" title="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2016/10/26/your-voices-andre-moreau-claims-hes-mr-baton-rouge-what-say-you/" title="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?">YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2016/10/13/your-voices-lsus-mike-vi-died-after-a-bout-with-cancer-what-say-you/" title="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-110x75.jpg" width="110" height="75" alt="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2016/10/13/your-voices-lsus-mike-vi-died-after-a-bout-with-cancer-what-say-you/" title="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?">YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 13, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2016/07/30/your-voices-donald-trump-invited-russia-to-hack-the-u-s-what-say-you/" title="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?"><img src="https://theredshtick.com/wp-content/uploads/2014/05/Woman-sunglasses-YourVoices-wide.jpg" width="110" height="75" alt="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2016/07/30/your-voices-donald-trump-invited-russia-to-hack-the-u-s-what-say-you/" title="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?">YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23096 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/articles/lagniappe/">Lagniappe</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a target="_blank" href="https://theredshtick.com/category/articles/lagniappe/features/">Features</a></li>
	<li id="menu-item-36736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36736"><a href="https://theredshtick.com/category/articles/lagniappe/rejected-ask-the-advocate/">Rejected Ask the Advocate</a></li>
	<li id="menu-item-36737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36737"><a href="https://theredshtick.com/category/articles/lagniappe/shtickbait/">Shtickbait</a></li>
	<li id="menu-item-26023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26023"><a target="_blank" href="https://theredshtick.com/category/articles/quizzes/">Quizzes</a></li>
	<li id="menu-item-27469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27469"><a target="_blank" href="https://theredshtick.com/category/articles/war-for-st-george/">War for St. George</a></li>
	<li id="menu-item-23116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23116"><a target="_blank" href="https://theredshtick.com/category/articles/lagniappe/bacs/">BACS</a></li>
	<li id="menu-item-27468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27468"><a target="_blank" href="https://theredshtick.com/category/articles/lagniappe/march-madness/">March Madness</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a target="_blank" href="https://theredshtick.com/category/articles/lagniappe/overrated-rouge/">Overrated Rouge</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/05/in-focus-u-s-rep-clay-higgins-mexican-border-video/" title="IN FOCUS: U.S. Rep. Clay Higgins&#8217; Mexican Border Video"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Clay-Higgins-cop-store-border-patrol-660x330.png" width="660" height="330" alt="IN FOCUS: U.S. Rep. Clay Higgins&#8217; Mexican Border Video" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/05/in-focus-u-s-rep-clay-higgins-mexican-border-video/" title="IN FOCUS: U.S. Rep. Clay Higgins&#8217; Mexican Border Video">IN FOCUS: U.S. Rep. Clay Higgins&#8217; Mexican Border Video</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/10/this-month-in-bizarre-sex-acts-dont-cock-block-centenarians/" title="This Month in Bizarre Sex Acts: Don&#8217;t Cock-block Centenarians"><img src="https://theredshtick.com/wp-content/uploads/2017/03/Brittany-Fultz-110x75.jpg" width="110" height="75" alt="This Month in Bizarre Sex Acts: Don&#8217;t Cock-block Centenarians" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/10/this-month-in-bizarre-sex-acts-dont-cock-block-centenarians/" title="This Month in Bizarre Sex Acts: Don&#8217;t Cock-block Centenarians">This Month in Bizarre Sex Acts: Don&#8217;t Cock-block Centenarians</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/03/life-wont-let-off-the-gas-on-your-kids-and-neither-should-you/" title="Life Won&#8217;t Let Off the Gas on Your Kids, and Neither Should You"><img src="https://theredshtick.com/wp-content/uploads/2017/03/Basketball-blowout-scoreboard-110x75.jpg" width="110" height="75" alt="Life Won&#8217;t Let Off the Gas on Your Kids, and Neither Should You" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/03/03/life-wont-let-off-the-gas-on-your-kids-and-neither-should-you/" title="Life Won&#8217;t Let Off the Gas on Your Kids, and Neither Should You">Life Won&#8217;t Let Off the Gas on Your Kids, and Neither Should You</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/23/mardi-gras-no-nos-7-things-baton-rouge-officials-remind-you-not-to-do-during-carnival/" title="Mardi Gras No-no&#8217;s: 7 Things Baton Rouge Officials Remind You Not to Do During Carnival"><img src="https://theredshtick.com/wp-content/uploads/2017/02/Baton-Rouge-Mardi-Gras-e1487866130498-110x75.jpg" width="110" height="75" alt="Mardi Gras No-no&#8217;s: 7 Things Baton Rouge Officials Remind You Not to Do During Carnival" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/23/mardi-gras-no-nos-7-things-baton-rouge-officials-remind-you-not-to-do-during-carnival/" title="Mardi Gras No-no&#8217;s: 7 Things Baton Rouge Officials Remind You Not to Do During Carnival">Mardi Gras No-no&#8217;s: 7 Things Baton Rouge Officials Remind You Not to Do During Carnival</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 23, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-36601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36601 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/articles/columns/">Columns</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108"><a target="_blank" href="https://theredshtick.com/category/articles/columns/horrorscopes/">Horrorscopes</a></li>
	<li id="menu-item-28339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28339"><a target="_blank" href="https://theredshtick.com/category/articles/columns/jedophilia/">Jedophilia</a></li>
	<li id="menu-item-36610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36610"><a target="_blank" href="https://theredshtick.com/category/articles/columns/reel-dirt/">Reel Dirt</a></li>
	<li id="menu-item-40853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40853"><a target="_blank" href="https://theredshtick.com/category/articles/columns/mental-vacation/">Mental Vacation</a></li>
	<li id="menu-item-23059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a target="_blank" href="https://theredshtick.com/category/articles/columns/curran-events/">Curran Events</a></li>
	<li id="menu-item-36611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36611"><a target="_blank" href="https://theredshtick.com/category/articles/archived-columns/">Archived Columns</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/15/february-horrorscopes-making-it-last-beyond-the-morning-after/" title="FEBRUARY HORRORSCOPES: Making It Last Beyond the Morning After"><img src="https://theredshtick.com/wp-content/uploads/2017/02/Valentines-Day-Couple-e1487173873120-650x330.jpg" width="660" height="330" alt="FEBRUARY HORRORSCOPES: Making It Last Beyond the Morning After" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/15/february-horrorscopes-making-it-last-beyond-the-morning-after/" title="FEBRUARY HORRORSCOPES: Making It Last Beyond the Morning After">FEBRUARY HORRORSCOPES: Making It Last Beyond the Morning After</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/14/frederick-douglass-hero-at-bowling-green/" title="Frederick Douglass: Hero at Bowling Green"><img src="https://theredshtick.com/wp-content/uploads/2017/02/frederick-douglass-110x75.jpeg" width="110" height="75" alt="Frederick Douglass: Hero at Bowling Green" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/02/14/frederick-douglass-hero-at-bowling-green/" title="Frederick Douglass: Hero at Bowling Green">Frederick Douglass: Hero at Bowling Green</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 14, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/01/10/horrorscopes-make-the-year-a-better-place/" title="JANUARY HORRORSCOPES: Make the Year a Better Place"><img src="https://theredshtick.com/wp-content/uploads/2017/01/Be-More-Awesome-e1484001421458-110x75.jpg" width="110" height="75" alt="JANUARY HORRORSCOPES: Make the Year a Better Place" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/01/10/horrorscopes-make-the-year-a-better-place/" title="JANUARY HORRORSCOPES: Make the Year a Better Place">JANUARY HORRORSCOPES: Make the Year a Better Place</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2016/12/29/2016-um-yeah/" title="2016&#8230; Um&#8230; Yeah."><img src="https://theredshtick.com/wp-content/uploads/2016/12/Celebrity-deaths-2016-110x75.jpg" width="110" height="75" alt="2016&#8230; Um&#8230; Yeah." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2016/12/29/2016-um-yeah/" title="2016&#8230; Um&#8230; Yeah.">2016&#8230; Um&#8230; Yeah.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 29, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23072 mega-menu mega-recent-featured "><a target="_blank" href="https://theredshtick.com/category/podcast/">Podcasts</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23076"><a target="_blank" href="https://theredshtick.com/category/podcast/the-red-shtick-podcast/">The Red Shtick Podcast</a></li>
	<li id="menu-item-23074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23074"><a target="_blank" href="https://theredshtick.com/category/podcast/dorque-podcast/">Dorque</a></li>
	<li id="menu-item-36900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36900"><a target="_blank" href="https://theredshtick.com/category/podcast/there-can-be-only-one/">There Can Be Only One</a></li>
	<li id="menu-item-23075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23075"><a target="_blank" href="https://theredshtick.com/category/podcast/the-family-dinner-podcast/">The Family Dinner Podcast</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a target="_blank" href="https://theredshtick.com/category/podcast/bicoastal-hootenanny/">Bicoastal Hootenanny</a></li>
	<li id="menu-item-30776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30776"><a target="_blank" href="https://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/28/there-can-be-only-one-the-podcast-55-interview-with-split-writerdirector-jamie-buckner/" title="There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Split-movie-Jamie-Buckner-660x330.jpg" width="660" height="330" alt="There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/28/there-can-be-only-one-the-podcast-55-interview-with-split-writerdirector-jamie-buckner/" title="There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;">There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/" title="The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;"><img src="https://theredshtick.com/wp-content/uploads/2017/04/Borders-statues-Baton-Rouge-diversity-110x75.jpg" width="110" height="75" alt="The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/" title="The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;">The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/26/dorque-episode-146-where-babies-come-from/" title="Dorque, Episode 146: Where Babies Come From"><img src="https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" width="110" height="75" alt="Dorque, Episode 146: Where Babies Come From" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/26/dorque-episode-146-where-babies-come-from/" title="Dorque, Episode 146: Where Babies Come From">Dorque, Episode 146: Where Babies Come From</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/21/there-can-be-only-one-the-podcast-54-season-of-the-witch/" title="There Can Be Only One – The Podcast 54: &#8220;Season Of The Witch&#8221;"><img src="https://theredshtick.com/wp-content/uploads/2017/04/seasonOfTheWitchPoster-110x75.jpg" width="110" height="75" alt="There Can Be Only One – The Podcast 54: &#8220;Season Of The Witch&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://theredshtick.com/2017/04/21/there-can-be-only-one-the-podcast-54-season-of-the-witch/" title="There Can Be Only One – The Podcast 54: &#8220;Season Of The Witch&#8221;">There Can Be Only One – The Podcast 54: &#8220;Season Of The Witch&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23243"><a target="_blank" href="http://eepurl.com/nRja9">Shtick in the Box (Weekly Update)</a></li>
<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23120"><a>Partners</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-23123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23123"><a target="_blank" href="http://thedeadpelican.com">The Dead Pelican</a></li>
	<li id="menu-item-26252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26252"><a target="_blank" href="http://humorfeed.com/">HumorFeed</a></li>
	<li id="menu-item-37444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37444"><a target="_blank" href="http://modernliberals.com/">Modern Liberals</a></li>
	<li id="menu-item-31314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31314"><a target="_blank" href="http://www.talk1073.com/home/">Talk 107.3</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31317"><a target="_blank" href="http://player.tritondigital.com/8091">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-31315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31315"><a target="_blank" href="http://www.eagle981.com/home/">Eagle 98.1</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31316"><a target="_blank" href="http://player.tritondigital.com/8101">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-28980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28980"><a target="_blank" href="http://www.classichits1033.com/">Classic Hits 103.3</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-28981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28981"><a target="_blank" href="http://player.listenlive.co/22661">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-23122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23122"><a target="_blank" href="http://www.facebook.com/familydinnerimprov">The Family Dinner</a></li>
	<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23124"><a target="_blank" href="http://www.facebook.com/pages/Delete-Comedy/353220574693778">Delete Comedy</a></li>
</ul>
</li>
</ul></div>										<a href="https://theredshtick.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>News Shticker</span></span>
		
					<ul>
					<li><a href="https://theredshtick.com/2017/04/25/sports-saints-pin-hopes-on-noted-child-abuser/" title="SPORTS: Saints pin hopes on noted child abuser.">SPORTS: Saints pin hopes on noted child abuser.</a></li>
					<li><a href="https://theredshtick.com/2017/04/21/breaking-mayor-broome-doesnt-do-homework-hires-cao-who-didnt-do-his-either/" title="BREAKING: Mayor Broome doesn&#8217;t do homework, hires CAO who didn&#8217;t do his either.">BREAKING: Mayor Broome doesn&#8217;t do homework, hires CAO who didn&#8217;t do his either.</a></li>
					<li><a href="https://theredshtick.com/2017/04/18/breaking-baton-rouge-officials-say-with-straight-face-construction-on-old-entergy-site-will-begin-by-end-of-april/" title="BREAKING: Baton Rouge officials say with straight face construction on old Entergy site will begin by end of April.">BREAKING: Baton Rouge officials say with straight face construction on old Entergy site will begin by end of April.</a></li>
					<li><a href="https://theredshtick.com/2017/04/18/breaking-ag-jeff-landry-takes-over-investigation-into-possible-human-remains-at-cemetery/" title="BREAKING: AG Jeff Landry takes over investigation into possible human remains at cemetery.">BREAKING: AG Jeff Landry takes over investigation into possible human remains at cemetery.</a></li>
					<li><a href="https://theredshtick.com/2017/04/11/source-sean-spicer-attends-passover-seder-blurts-out-pharaoh-was-worse-than-hitler/" title="SOURCE: Sean Spicer attends Passover Seder, blurts out, &#8220;Pharaoh was worse than Hitler.&#8221;">SOURCE: Sean Spicer attends Passover Seder, blurts out, &#8220;Pharaoh was worse than Hitler.&#8221;</a></li>
					<li><a href="https://theredshtick.com/2017/04/06/science-astronomers-discover-new-gender-binary-star-system/" title="SCIENCE: Astronomers discover new gender binary star system.">SCIENCE: Astronomers discover new gender binary star system.</a></li>
					<li><a href="https://theredshtick.com/2017/04/05/breaking-national-security-council-has-unsightly-growth-removed/" title="BREAKING: National Security Council has unsightly growth removed.">BREAKING: National Security Council has unsightly growth removed.</a></li>
					<li><a href="https://theredshtick.com/2017/03/29/media-bill-oreilly-unsure-how-apologies-work/" title="MEDIA: Bill O&#8217;Reilly unsure how apologies work.">MEDIA: Bill O&#8217;Reilly unsure how apologies work.</a></li>
					<li><a href="https://theredshtick.com/2017/03/21/politics-weston-broome-finding-empty-liquor-bottles-hidden-throughout-mayoral-offices/" title="POLITICS: Weston-Broome finding empty liquor bottles hidden throughout mayoral offices.">POLITICS: Weston-Broome finding empty liquor bottles hidden throughout mayoral offices.</a></li>
					<li><a href="https://theredshtick.com/2017/03/21/breaking-totally-sexy-18-year-old-attorney-launches-barely-legal-services/" title="BREAKING: Totally sexy 18-year-old attorney launches Barely Legal Services.">BREAKING: Totally sexy 18-year-old attorney launches Barely Legal Services.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'slide', speed: 750 , timeout: 5236});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-42755 post type-post status-publish format-standard has-post-thumbnail  category-off-the-wire tag-current-events tag-food tag-technology" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-wp-pid="42756" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Man With Laptop Kicked Out of Waffle House</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://theredshtick.com/author/tony-swartz/" title="">Tony Swartz </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://theredshtick.com/category/articles/newsish/off-the-wire/" rel="category tag">Off the Wire</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="alignright size-full wp-image-261" src="https://theredshtick.com/wp-content/uploads/2012/06/TRS_OTW.png" alt="" width="75" height="300" data-wp-pid="261" /></p>
<p>A laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing <em>The Wall Street Journal</em> online.</p>
<p>Restaurant manager Lillie Mae Haynes said that, after confronting 27-year-old architect David Nilsch, he admitted he’d been reading a recent, adroitly written article by Paul Gigot.</p>
<p>“He was just sitting right in that booth with his computer, drinking coffee like he was at Starbuck’s or something,” Haynes said of Nilsch. “There were two old people with their grandkids right next to him, and he never even batted an eyelash when they asked him to stop.”</p>
<p>Haynes said she obtained Nilsch’s address from his fancy-pants debit card and was still considering whether to press charges.<img class="alignright size-full wp-image-296" src="https://theredshtick.com/wp-content/uploads/2012/06/RedShtickTop-ColumnStop.png" alt="" width="14" height="30" data-wp-pid="296" /></p><div  class="paszone_container paszone-container-38668  center_pas " id="paszonecont_38668" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-38668 " id="38668" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-38668" style="" ><div class="pasli pasli-38666 "  data-duration="5000" bid="38666" aid="38668"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile-Desktop Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="3403005936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
<p>&nbsp;</p>
<div id="contentad36433"></div>
</p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>What Do You Think Of This Shtick?</h3><div class="fb-comments" data-href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" data-numposts="8" data-width="530" data-colorscheme="light"></div>
<!-- NgfbSharing::get_buttons content filter skipped: post buttons are disabled -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p2AWqC-b7B" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Man+With+Laptop+Kicked+Out+of+Waffle+House via %40redshtick&url=https://wp.me/p2AWqC-b7B" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p2AWqC-b7B&amp;name=Man+With+Laptop+Kicked+Out+of+Waffle+House" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p2AWqC-b7B&title=Man+With+Laptop+Kicked+Out+of+Waffle+House" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
					<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p2AWqC-b7B&amp;description=Man+With+Laptop+Kicked+Out+of+Waffle+House&amp;media=https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-05-01T10:30:18+00:00","datePublished":"2017-05-01T10:30:18+00:00","dateModified":"2017-05-01T08:42:11+00:00","headline":"Man With Laptop Kicked Out of Waffle House","name":"Man With Laptop Kicked Out of Waffle House","keywords":"Current Events,Food,Technology","url":"https:\/\/theredshtick.com\/2017\/05\/01\/man-with-laptop-kicked-out-of-waffle-house\/","description":"A laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing The\u00a0Wall Street Journal online. Restaurant manager Lillie Mae Haynes","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Red Shtick","logo":{"@type":"ImageObject","url":"https:\/\/theredshtick.com\/wp-content\/uploads\/2016\/04\/TRS-logo_380x120.png"},"sameAs":["https:\/\/www.facebook.com\/TheRedShtick\/","https:\/\/twitter.com\/RedShtick","https:\/\/plus.google.com\/102895309969016331035"," ","https:\/\/www.youtube.com\/channel\/UCxf0phSz48-LYSyKAUU9tNQ","https:\/\/itunes.apple.com\/us\/podcast\/the-red-shtick\/id561142785?mt=2&amp;ls=1","https:\/\/goo.gl\/app\/playmusic?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;link=https:\/\/play.google.com\/music\/m\/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast","https:\/\/www.instagram.com\/redshtick\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theredshtick.com\/2017\/05\/01\/man-with-laptop-kicked-out-of-waffle-house\/"},"author":{"@type":"Person","name":"Tony Swartz","url":"https:\/\/theredshtick.com\/author\/tony-swartz\/"},"articleSection":"Off the Wire","articleBody":"\n\nA laptop-toting man was kicked out of the Siegen Lane Waffle House this past weekend after fellow patrons complained he was viewing The\u00a0Wall Street Journal online.\n\nRestaurant manager Lillie Mae Haynes said that, after confronting 27-year-old architect David Nilsch, he admitted he\u2019d been reading a recent,\u00a0adroitly written article by Paul Gigot.\n\n\u201cHe was just sitting right in that booth with his computer, drinking coffee like he was at Starbuck\u2019s or something,\u201d Haynes said of Nilsch. \u201cThere were two old people with their grandkids right next to him, and he never even batted an eyelash when they asked him to stop.\u201d\n\nHaynes said she obtained Nilsch\u2019s address from his fancy-pants debit card and was still considering whether to press charges.\n\n&nbsp;","image":{"@type":"ImageObject","url":"https:\/\/theredshtick.com\/wp-content\/uploads\/2017\/05\/Waffle-House.jpg","width":900,"height":506}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://theredshtick.com/tag/current-events/" rel="tag">Current Events</a> <a href="https://theredshtick.com/tag/food/" rel="tag">Food</a> <a href="https://theredshtick.com/tag/technology/" rel="tag">Technology</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Tony Swartz </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://theredshtick.com/wp-content/uploads/2012/06/Tony-Swartz-150x150.png" width="90" height="90" alt="Tony Swartz" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Tony is proof that you can write Peabody-worthy news without ever darkening the halls of journalism school.		</div><!-- #author-description -->
			<div class="author-social flat-social">
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/TheRedShtick"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/redshtick"><i class="fa fa-twitter"></i><span> @redshtick</span></a>
									<a class="social-google-plus" target="_blank" href="https://plus.google.com/102895309969016331035"><i class="fa fa-google-plus"></i></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		
<div id="VF6b4t6j_gK6g36ysKadPEL0txOrC2YDiLno2Ekl"></div>
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/">
						<img width="310" height="165" src="https://theredshtick.com/wp-content/uploads/2017/04/Borders-statues-Baton-Rouge-diversity-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="42728" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/" rel="bookmark">The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/">
						<img width="310" height="165" src="https://theredshtick.com/wp-content/uploads/2017/04/car_at_red_light-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="42740" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/" rel="bookmark">Study: Creeping Into Intersection Leads to Faster Green Light</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/">
						<img width="310" height="165" src="https://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="42719" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" rel="bookmark">Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/">
					<img width="310" height="165" src="https://theredshtick.com/wp-content/uploads/2017/04/Panty-dryness-desert-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="42694" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/" rel="bookmark">Report: American Panty Dryness Up 500% Under Trump</a></h2>
			<p>Women's undergarments in the United States haven't been this dry in over 80 years, according to a report by NOAA.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->

<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
				<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<div  class="paszone_container paszone-container-34630   " id="paszonecont_34630" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34630 " id="34630" style="overflow:hidden; width:300px; height:600px;  "><div class="wppasrotate   proadszoneholder-34630" style="" ><div class="pasli pasli-34631 "  data-duration="5000" bid="34631" aid="34630"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="6188505938"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
			</div>
				</div>
	<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>RECENT SHTICK		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" rel="bookmark"><img width="110" height="75" src="https://theredshtick.com/wp-content/uploads/2017/05/Waffle-House-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="42756" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/">Man With Laptop Kicked Out of Waffle House</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/" rel="bookmark"><img width="110" height="75" src="https://theredshtick.com/wp-content/uploads/2017/04/car_at_red_light-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="42740" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theredshtick.com/2017/04/27/study-creeping-into-intersection-leads-to-faster-green-light/">Study: Creeping Into Intersection Leads to Faster Green Light</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" rel="bookmark"><img width="110" height="75" src="https://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="42719" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/">Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/" rel="bookmark"><img width="110" height="75" src="https://theredshtick.com/wp-content/uploads/2017/04/Panty-dryness-desert-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="42694" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theredshtick.com/2017/04/25/report-american-panty-dryness-up-500-under-trump/">Report: American Panty Dryness Up 500% Under Trump</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theredshtick.com/2017/04/24/ben-affleck-drops-out-of-batman-movie-to-be-the-next-colonel-sanders/" rel="bookmark"><img width="110" height="75" src="https://theredshtick.com/wp-content/uploads/2017/02/batman_ben_affleck-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://theredshtick.com/wp-content/uploads/2017/02/batman_ben_affleck-110x75.png 110w, https://theredshtick.com/wp-content/uploads/2017/02/batman_ben_affleck-800x542.png 800w" sizes="(max-width: 110px) 100vw, 110px" data-wp-pid="42682" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theredshtick.com/2017/04/24/ben-affleck-drops-out-of-batman-movie-to-be-the-next-colonel-sanders/">Ben Affleck Drops Out of &#8220;Batman&#8221; Movie to Be the Next Colonel Sanders</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	<div class="flexslider" id="tie-slider-widget-3">
		<ul class="slides">
					<li>
							<a href="https://theredshtick.com/2017/04/28/there-can-be-only-one-the-podcast-55-interview-with-split-writerdirector-jamie-buckner/">
				<img width="310" height="205" src="https://theredshtick.com/wp-content/uploads/2017/04/Split-movie-Jamie-Buckner-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="42752" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/28/there-can-be-only-one-the-podcast-55-interview-with-split-writerdirector-jamie-buckner/">There Can Be Only One – The Podcast 55: &#8220;Interview with Split Writer/Director Jamie Buckner&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/">
				<img width="310" height="205" src="https://theredshtick.com/wp-content/uploads/2017/04/Borders-statues-Baton-Rouge-diversity-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="42728" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/">The Red Shtick Podcast, Episode 225: &#8220;Madison Mexicano and Officer Honey Bunny&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="https://theredshtick.com/2017/04/26/dorque-episode-146-where-babies-come-from/">
				<img width="205" height="205" src="https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, https://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" data-wp-pid="32089" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/26/dorque-episode-146-where-babies-come-from/">Dorque, Episode 146: Where Babies Come From</a></h2>
				</div>
			</li>
					<li>
							<a href="https://theredshtick.com/2017/04/21/there-can-be-only-one-the-podcast-54-season-of-the-witch/">
				<img width="310" height="205" src="https://theredshtick.com/wp-content/uploads/2017/04/seasonOfTheWitchPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="42636" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/21/there-can-be-only-one-the-podcast-54-season-of-the-witch/">There Can Be Only One – The Podcast 54: &#8220;Season Of The Witch&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="https://theredshtick.com/2017/04/20/the-red-shtick-podcast-episode-224-i-want-a-basket-of-fries-with-my-fight/">
				<img width="310" height="205" src="https://theredshtick.com/wp-content/uploads/2017/04/Ronald-McDonald-fight-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="42641" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/20/the-red-shtick-podcast-episode-224-i-want-a-basket-of-fries-with-my-fight/">The Red Shtick Podcast, Episode 224: &#8220;I Want a Basket of Fries With My Fight&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="https://theredshtick.com/2017/04/14/there-can-be-only-one-the-podcast-53-the-package/">
				<img width="310" height="205" src="https://theredshtick.com/wp-content/uploads/2017/04/thePackagePoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="42587" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theredshtick.com/2017/04/14/there-can-be-only-one-the-podcast-53-the-package/">There Can Be Only One – The Podcast 53: &#8220;The Package&#8221;</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
	<div id="mc4wp_form_widget-9" class="widget widget_mc4wp_form_widget"><div class="widget-top"><h4>Shtick in the Box (Weekly Newsletter)</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-35634 mc4wp-form-basic" method="post" data-id="35634" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Where shall we Sht!ck it to you? </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493735600" /><input type="hidden" name="_mc4wp_form_id" value="35634" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<div  class="paszone_container paszone-container-34383   " id="paszonecont_34383" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34383 " id="34383" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate120671759 proadszoneholder-34383" style="" ><div class="pasli pasli-34386 "  data-duration="15000" bid="34386" aid="34383"><a class="wpproaddlink" href="https://theredshtick.com?pasID=MzQzODY=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="https://theredshtick.com/wp-content/uploads/2014/03/BrakesAndMore-APR13-300x250.png?pas=1965259141705021433" alt="Brakes And More – checklist ad" border="0"  /></a></div><div class="pasli pasli-42698 "  data-duration="15000" bid="42698" aid="34383"><a class="wpproaddlink" href="https://theredshtick.com?pasID=NDI2OTg=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="https://theredshtick.com/wp-content/uploads/2017/04/jayds-red-shtick-300x250.png?pas=19506204111705021433" alt="Jay Ducote: BBQ bottle" border="0"  /></a></div><div class="pasli pasli-34394 "  data-duration="15000" bid="34394" aid="34383"><a class="wpproaddlink" href="https://theredshtick.com?pasID=MzQzOTQ=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="https://theredshtick.com/wp-content/uploads/2015/09/KateJeansonne-APR13-300x250-v2.png?pas=18090098221705021433" alt="Kate at Fabians 300&#215;250" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate120671759 = $(".wppasrotate120671759").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate120671759").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate120671759").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate120671759.setPause($($slideElement).data("duration"));},});});});</script>
			</div>
				</div>
	<div id="top-posts-12" class="widget widget_top-posts"><div class="widget-top"><h4>RED HOT SHTICK</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" title="Man With Laptop Kicked Out of Waffle House" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/theredshtick.com/wp-content/uploads/2017/05/Waffle-House.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man With Laptop Kicked Out of Waffle House" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/" class="bump-view" data-bump-view="tp">
								Man With Laptop Kicked Out of Waffle House							</a>
						</div>
											</li>
									<li>
												<a href="https://theredshtick.com/2016/04/05/quiz-melania-or-madison/" title="QUIZ: Melania or Madison?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/theredshtick.com/wp-content/uploads/2016/04/Melania-Trump-Madison-Ivy.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="QUIZ: Melania or Madison?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2016/04/05/quiz-melania-or-madison/" class="bump-view" data-bump-view="tp">
								QUIZ: Melania or Madison?							</a>
						</div>
											</li>
									<li>
												<a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/" title="The Red Shtick Podcast, Episode 225: &quot;Madison Mexicano and Officer Honey Bunny&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/theredshtick.com/wp-content/uploads/2017/04/Borders-statues-Baton-Rouge-diversity.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Red Shtick Podcast, Episode 225: &quot;Madison Mexicano and Officer Honey Bunny&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2017/04/27/the-red-shtick-podcast-episode-225-madison-mexicano-and-officer-honey-bunny/" class="bump-view" data-bump-view="tp">
								The Red Shtick Podcast, Episode 225: &quot;Madison Mexicano and Officer Honey Bunny&quot;							</a>
						</div>
											</li>
									<li>
												<a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" title="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" class="bump-view" data-bump-view="tp">
								Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee							</a>
						</div>
											</li>
									<li>
												<a href="https://theredshtick.com/2017/02/22/likely-reasons-judge-trudy-white-took-a-three-month-leave-of-absence/" title="Likely Reasons Judge Trudy White Took a Three-month Leave of Absence" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/theredshtick.com/wp-content/uploads/2016/01/Judge-Trudy-White-e1451936450773.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Likely Reasons Judge Trudy White Took a Three-month Leave of Absence" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2017/02/22/likely-reasons-judge-trudy-white-took-a-three-month-leave-of-absence/" class="bump-view" data-bump-view="tp">
								Likely Reasons Judge Trudy White Took a Three-month Leave of Absence							</a>
						</div>
											</li>
									<li>
												<a href="https://theredshtick.com/2017/04/04/sphincter-spotlight-haters-of-tasha-clark-amar-council-on-aging-executive-director/" title="SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/theredshtick.com/wp-content/uploads/2017/04/Tasha-Clark-Amar.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://theredshtick.com/2017/04/04/sphincter-spotlight-haters-of-tasha-clark-amar-council-on-aging-executive-director/" class="bump-view" data-bump-view="tp">
								SPHINCTER SPOTLIGHT: Haters of Tasha Clark-Amar, Council on Aging Executive Director							</a>
						</div>
											</li>
				</ul>
</div></div><!-- .widget /-->		<div id="ads300_100-widget-2" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link ad - responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="5769294335"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
													</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="1339094730"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"45545b230e3fd416a11a05658","lid":"3af12d7a85"}) }); } );</script>

	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/@redshtick">Latest Tweets @RedShtick</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>GUEST COLUMN: "I Care About Syrians, Just Not Enough to Let Them in the U.S." — Rosie Parker <a href="https://t.co/mMT4BIbYiW" class="twitter-link">https://t.co/mMT4BIbYiW</a><small class="twitter-timestamp"><abbr title="2017/05/02 02:45:04">12 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>South Louisiana Man Arrested on Charge of Manufacturing N-bombs <a href="https://t.co/ycq6Dd4Kau" class="twitter-link">https://t.co/ycq6Dd4Kau</a> <a href="https://t.co/i4yzTdC9vM" class="twitter-link">https://t.co/i4yzTdC9vM</a><small class="twitter-timestamp"><abbr title="2017/05/02 01:55:55">13 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Man With Laptop Kicked Out of Waffle House <a href="https://t.co/5TFegEbiEy" class="twitter-link">https://t.co/5TFegEbiEy</a><small class="twitter-timestamp"><abbr title="2017/05/01 23:30:20">15 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/omega_prime_" class="twitter-user">@omega_prime_</a>: Thanks <a href="http://twitter.com/jamiebuckner" class="twitter-user">@jamiebuckner</a>  for coming on the show and giving us a great interview. <a href="https://t.co/mU3l8GkxLi" class="twitter-link">https://t.co/mU3l8GkxLi</a><small class="twitter-timestamp"><abbr title="2017/05/01 21:18:12">17 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>GUEST COLUMN: "I Care About Syrians, Just Not Enough to Let Them in the U.S." — Rosie Parker <a href="https://t.co/mMT4BIbYiW" class="twitter-link">https://t.co/mMT4BIbYiW</a> <a href="https://t.co/MpBLzNQMlh" class="twitter-link">https://t.co/MpBLzNQMlh</a><small class="twitter-timestamp"><abbr title="2017/05/01 20:56:02">18 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="powerpress_subscribe-8" class="footer-widget widget_powerpress_subscribe"><div class="footer-widget-top"><h4>Shtick Our Podcasts in Your Ear</h4></div>
						<div class="footer-widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on iTunes"><span class="pp-ssb-ic"></span>on iTunes</a><a href="https://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="https://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="https://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="mc4wp_form_widget-7" class="footer-widget widget_mc4wp_form_widget"><div class="footer-widget-top"><h4>Get a Sht!ck in the box (weekly update)</h4></div>
						<div class="footer-widget-container"><!-- MailChimp for WordPress v4.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-35634 mc4wp-form-basic" method="post" data-id="35634" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Where shall we Sht!ck it to you? </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493735600" /><input type="hidden" name="_mc4wp_form_id" value="35634" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><!-- .widget /--><div id="login-widget-2" class="footer-widget login-widget"><div class="footer-widget-top"><h4>Login</h4></div>
						<div class="footer-widget-container">		<div id="login-form">
			<form name="loginform" id="loginform" action="https://theredshtick.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2017/05/01/man-with-laptop-kicked-out-of-waffle-house/"/>
			</form>
			<ul class="login-links">
								<li><a href="https://theredshtick.com/wp-login.php?action=lostpassword&redirect_to=https://theredshtick.com">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 The Red Shtick, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-aa0ac69e177d338dc6d84e390655b310">
	</div>
	</div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "VF6b4t6j_gK6g36ysKadPEL0txOrC2YDiLno2Ekl",
         template: "NM01"
   });
   </script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://theredshtick.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://theredshtick.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"mac","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/theredshtick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=a3ee73d2-383a-49f7-b219-b6354882604d&#038;d=dGhlcmVkc2h0aWNrLmNvbQ%3D%3D&#038;wid=36433&#038;cb=1.49373560037E+12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=425616237478481&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- ngfb footer: post buttons are disabled -->
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'38357082',post:'42755',tz:'-5',srv:'theredshtick.com'} ]);
	_stq.push([ 'clickTrackerInit', '38357082', '42755' ]);
</script>
</body>
</html>