<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theredshtick.com/xmlrpc.php" />
<title>Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee | The Red Shtick</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-10 { margin: 0 auto; max-width: 300px; }.bsaProContainer-7 { margin: 0 auto; max-width: 300px; }
</style>

<meta name="description" content="State Sen. Norby Chabert has filed SB453, which would officially designate all 397 miles of the state’s southern boundary as the Robert E. Lee Louisiana Gulf Coast." />
<link rel="canonical" href="http://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" />
<link rel="publisher" href="https://plus.google.com/102895309969016331035" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee | The Red Shtick" />
<meta property="og:description" content="State Sen. Norby Chabert has filed SB453, which would officially designate all 397 miles of the state’s southern boundary as the Robert E. Lee Louisiana Gulf Coast." />
<meta property="og:url" content="http://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" />
<meta property="og:site_name" content="The Red Shtick" />
<meta property="article:publisher" content="https://www.facebook.com/TheRedShtick/" />
<meta property="article:author" content="https://www.facebook.com/TheRedShtick" />
<meta property="article:tag" content="Current Events" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Government" />
<meta property="article:tag" content="History" />
<meta property="article:tag" content="Louisiana" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="Off the Wire" />
<meta property="article:published_time" content="2017-04-26T10:15:24-05:00" />
<meta property="article:modified_time" content="2018-04-02T10:25:29-05:00" />
<meta property="og:updated_time" content="2018-04-02T10:25:29-05:00" />
<meta property="og:image" content="http://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="State Sen. Norby Chabert has filed SB453, which would officially designate all 397 miles of the state’s southern boundary as the Robert E. Lee Louisiana Gulf Coast." />
<meta name="twitter:title" content="Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee | The Red Shtick" />
<meta name="twitter:site" content="@RedShtick" />
<meta name="twitter:image" content="http://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast.jpg" />
<meta name="twitter:creator" content="@redshtick" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Feed" href="http://theredshtick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Comments Feed" href="http://theredshtick.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theredshtick.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='http://theredshtick.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://theredshtick.com/wp-content/themes/sahifa/css/ilightbox/mac-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theredshtick.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<link rel='https://api.w.org/' href='http://theredshtick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theredshtick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theredshtick.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://theredshtick.com/?p=42707' />
<link rel="alternate" type="application/json+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F04%2F26%2Fbill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F04%2F26%2Fbill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee%2F&#038;format=xml" />
<meta property="fb:app_id" content="425616237478481" /><meta property="fb:admins" content="edie.white" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":42707,"post_name":"bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee","post_title":"Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee","post_type":"post","post_author":"17","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Off the Wire","slug":"off-the-wire","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"The Great Big Story from our proprietary news service.","parent":136,"count":667,"filter":"raw","cat_ID":5,"category_count":667,"category_description":"The Great Big Story from our proprietary news service.","cat_name":"Off the Wire","category_nicename":"off-the-wire","category_parent":136}]; _mmunch['postTags'] = [{"term_id":43,"name":"Current Events","slug":"current-events","term_group":0,"term_taxonomy_id":46,"taxonomy":"post_tag","description":"","parent":0,"count":681,"filter":"raw"},{"term_id":187,"name":"Environment","slug":"environment","term_group":0,"term_taxonomy_id":205,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":177,"name":"Government","slug":"government","term_group":0,"term_taxonomy_id":195,"taxonomy":"post_tag","description":"","parent":0,"count":100,"filter":"raw"},{"term_id":355,"name":"History","slug":"history","term_group":0,"term_taxonomy_id":358,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":333,"name":"Louisiana","slug":"louisiana","term_group":0,"term_taxonomy_id":336,"taxonomy":"post_tag","description":"","parent":0,"count":52,"filter":"raw"},{"term_id":20,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":799,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Editorial Staff","ID":17};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405248" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="" href="http://theredshtick.com/feed/podcast/" />
<link rel="shortcut icon" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-57x57.png" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6698439191164571",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32861862-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" media="screen">

body.single .entry, body.page .entry{
	font-size : 15px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(http://theredshtick.com/wp-content/themes/sahifa/images/patterns/body-bg35.png);
	background-position: top center;
}

a:hover {
	color: #cd0000;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cd0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #ff0000;
}
		
</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/theredshtick.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/theredshtick.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-180x180.png" />
<meta name="msapplication-TileImage" content="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-42707 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://theredshtick.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
<div id="mobile-menu" class="mobile-hide-icons"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Fri May 4, 2018</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37513"><a target="_blank" href="http://theredshtick.com/about-us/">About Us</a></li>
<li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a target="_blank" href="http://theredshtick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37516"><a target="_blank" href="http://theredshtick.com/privacy-policy/">Privacy Policy and User Terms</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44548"><a target="_blank" href="http://theredshtick.com/advertise/">Advertise</a></li>
<li id="menu-item-37517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37517"><a target="_blank" href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://theredshtick.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="The Red Shtick" href="http://theredshtick.com/">
<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_190x60.png" alt="The Red Shtick" width="190" height="60" /><strong>The Red Shtick The Feistiest Redhead You&#039;ll Meet Online</strong>
</a>
</h2> </div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_380x120.png');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'60');
	}
});
</script>
<div class="e3lan e3lan-top"> <div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6698439191164571" data-ad-slot="5474472336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<a class="main-nav-logo" title="The Red Shtick" href="http://theredshtick.com/">
<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-menu-logo.png" width="195" height="54" alt="The Red Shtick">
</a>
<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37450"><a href="https://theredshtick.com">Home</a></li>
<li id="menu-item-23229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23229 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/newsish/">Newsish</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23230"><a target="_blank" href="http://theredshtick.com/category/articles/newsish/off-the-wire/">Off the Wire</a></li>
<li id="menu-item-23231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23231"><a target="_blank" href="http://theredshtick.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a target="_blank" href="http://theredshtick.com/category/breaking-news/corrections/">Corrections</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/" title="GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer"><img src="http://theredshtick.com/wp-content/uploads/2018/05/Blane-Salamoni-e1525272143556-660x330.jpg" width="660" height="330" alt="GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/" title="GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer">GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/" title="Secretary of State Tom Schedler Resigns to Spend More Time on Tinder"><img src="http://theredshtick.com/wp-content/uploads/2018/05/Tom-Schedler-110x75.jpg" width="110" height="75" alt="Secretary of State Tom Schedler Resigns to Spend More Time on Tinder" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/" title="Secretary of State Tom Schedler Resigns to Spend More Time on Tinder">Secretary of State Tom Schedler Resigns to Spend More Time on Tinder</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/" title="Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/04/Pho-Pulitzer-Prize-110x75.jpg" width="110" height="75" alt="Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/" title="Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;">Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/" title="New Species of Bacteria Found at Blue Bayou Water Park"><img src="http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-110x75.jpg" width="110" height="75" alt="New Species of Bacteria Found at Blue Bayou Water Park" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/" title="New Species of Bacteria Found at Blue Bayou Water Park">New Species of Bacteria Found at Blue Bayou Water Park</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/from-the-publisher/">From the Publisher</a></li>
<li id="menu-item-23062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/hero-highlight/">Hero Highlight</a></li>
<li id="menu-item-23069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23069"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/sphincter-spotlight/">Sphincter Spotlight</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/15/hero-highlight-stormy-daniels-baton-rouge-native/" title="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native"><img src="http://theredshtick.com/wp-content/uploads/2018/03/Stormy_Daniels-600x330.jpg" width="660" height="330" alt="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/15/hero-highlight-stormy-daniels-baton-rouge-native/" title="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native">HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2018</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/01/baton-rouge-promotional-video-obviously-produced-someone-whos-never-baton-rouge/" title="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Baton-Rouge-Mountains-CityOf-Video-110x75.jpg" width="110" height="75" alt="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/01/baton-rouge-promotional-video-obviously-produced-someone-whos-never-baton-rouge/" title="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge">Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 1, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/15/open-letter-lee-dragna-saints-season-ticket-holder-suing-player-protests/" title="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests"><img src="http://theredshtick.com/wp-content/uploads/2017/12/Lee-Dragna-110x75.jpg" width="110" height="75" alt="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/15/open-letter-lee-dragna-saints-season-ticket-holder-suing-player-protests/" title="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests">Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 15, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/13/thank-alabama-sincerely-louisiana/" title="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana"><img src="http://theredshtick.com/wp-content/uploads/2017/12/Doug-Jones-Alabama-senate-victory-110x75.jpg" width="110" height="75" alt="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/13/thank-alabama-sincerely-louisiana/" title="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana">&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/your-views/">Your Views</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/17/your-voices-10-senators-voted-against-an-anti-bestiality-bill-what-say-you/" title="YOUR VOICES: 10 Senators Voted Against an Anti-bestiality Bill. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2015/06/Your-voices-blonde-woman-e1433517336930.jpg" width="660" height="330" alt="YOUR VOICES: 10 Senators Voted Against an Anti-bestiality Bill. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/17/your-voices-10-senators-voted-against-an-anti-bestiality-bill-what-say-you/" title="YOUR VOICES: 10 Senators Voted Against an Anti-bestiality Bill. What Say You?">YOUR VOICES: 10 Senators Voted Against an Anti-bestiality Bill. What Say You?</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/28/voices-baton-rouge-residents-vexed-ball-moss-say/" title="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="110" height="75" alt="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/28/voices-baton-rouge-residents-vexed-ball-moss-say/" title="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?">YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/09/20/voices-jr-ball-says-baton-rouge-treated-like-lsu-football-say/" title="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/09/JR-Ball-110x75.jpg" width="110" height="75" alt="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/09/20/voices-jr-ball-says-baton-rouge-treated-like-lsu-football-say/" title="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?">YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/31/voices-mayor-broome-hired-silky-slim-teach-kids-respect-cops-say/" title="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/Silky-Slim-Arthur-Reed-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/31/voices-mayor-broome-hired-silky-slim-teach-kids-respect-cops-say/" title="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?">YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 31, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/25/voices-carl-dabadie-resigned-brpd-chief-say/" title="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/Carl-Dabadie_brpd_chief-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/25/voices-carl-dabadie-resigned-brpd-chief-say/" title="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?">YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/20/voices-lsu-opened-new-leisure-river-say/" title="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/LSU-Leisure-Pool-e1500510336820-110x75.jpg" width="110" height="75" alt="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/20/voices-lsu-opened-new-leisure-river-say/" title="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?">YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/12/voices-reggies-ordered-close-temporarily-say/" title="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="110" height="75" alt="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/12/voices-reggies-ordered-close-temporarily-say/" title="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?">YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23096 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/">Lagniappe</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/features/">Features</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36736"><a href="http://theredshtick.com/category/articles/lagniappe/rejected-ask-the-advocate/">Rejected Ask the Advocate</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36737"><a href="http://theredshtick.com/category/articles/lagniappe/shtickbait/">Shtickbait</a></li>
<li id="menu-item-26023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26023"><a target="_blank" href="http://theredshtick.com/category/articles/quizzes/">Quizzes</a></li>
<li id="menu-item-27469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27469"><a target="_blank" href="http://theredshtick.com/category/articles/war-for-st-george/">War for St. George</a></li>
<li id="menu-item-23116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23116"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/bacs/">BACS</a></li>
<li id="menu-item-27468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27468"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/march-madness/">March Madness</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/overrated-rouge/">Overrated Rouge</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/16/theatre-baton-rouge-slays-audience-kills-monsters/" title="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Theater-Baton-Rouge-She-Kills-Monsters-e1518787764269-660x330.jpg" width="660" height="330" alt="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/16/theatre-baton-rouge-slays-audience-kills-monsters/" title="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;">Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 16, 2018</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/01/10/local-spotlight-evan-rabalais/" title="Local Spotlight: Evan Rabalais"><img src="http://theredshtick.com/wp-content/uploads/2018/01/Evan-Rabalais-stand-up-110x75.jpg" width="110" height="75" alt="Local Spotlight: Evan Rabalais" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/01/10/local-spotlight-evan-rabalais/" title="Local Spotlight: Evan Rabalais">Local Spotlight: Evan Rabalais</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/11/red-shtick-pocket-guide-avoiding-sexual-allegations/" title="The Red Shtick Pocket Guide to Avoiding Sexual Allegations"><img src="http://theredshtick.com/wp-content/uploads/2017/12/sexual-allegations-110x75.jpg" width="110" height="75" alt="The Red Shtick Pocket Guide to Avoiding Sexual Allegations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/11/red-shtick-pocket-guide-avoiding-sexual-allegations/" title="The Red Shtick Pocket Guide to Avoiding Sexual Allegations">The Red Shtick Pocket Guide to Avoiding Sexual Allegations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/11/22/the-macys-parade/" title="The Macy&#8217;s Parade"><img src="http://theredshtick.com/wp-content/uploads/2017/11/Trump-clown_Macys-parade-balloon-110x75.jpg" width="110" height="75" alt="The Macy&#8217;s Parade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/11/22/the-macys-parade/" title="The Macy&#8217;s Parade">The Macy&#8217;s Parade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-36601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36601 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/columns/">Columns</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108"><a target="_blank" href="http://theredshtick.com/category/articles/columns/horrorscopes/">Horrorscopes</a></li>
<li id="menu-item-28339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28339"><a target="_blank" href="http://theredshtick.com/category/articles/columns/jedophilia/">Jedophilia</a></li>
<li id="menu-item-36610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36610"><a target="_blank" href="http://theredshtick.com/category/articles/columns/reel-dirt/">Reel Dirt</a></li>
<li id="menu-item-40853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40853"><a target="_blank" href="http://theredshtick.com/category/articles/columns/mental-vacation/">Mental Vacation</a></li>
<li id="menu-item-23059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a target="_blank" href="http://theredshtick.com/category/articles/columns/curran-events/">Curran Events</a></li>
<li id="menu-item-36611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36611"><a target="_blank" href="http://theredshtick.com/category/articles/archived-columns/">Archived Columns</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/21/march-horrorscopes-easter-fools/" title="MARCH HORRORSCOPES: Easter Fools"><img src="http://theredshtick.com/wp-content/uploads/2018/03/Easter-Bunny-April-Fools-e1521646580232-660x330.jpg" width="660" height="330" alt="MARCH HORRORSCOPES: Easter Fools" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/21/march-horrorscopes-easter-fools/" title="MARCH HORRORSCOPES: Easter Fools">MARCH HORRORSCOPES: Easter Fools</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>March 21, 2018</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/23/kicking-them-while-theyre-down/" title="Kicking Them While They&#8217;re Down"><img src="http://theredshtick.com/wp-content/uploads/2016/03/Louisiana-Capitol-Screw-e1457451888478.jpg" width="110" height="75" alt="Kicking Them While They&#8217;re Down" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/23/kicking-them-while-theyre-down/" title="Kicking Them While They&#8217;re Down">Kicking Them While They&#8217;re Down</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 23, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/08/february-horrorscopes-beauty-sexual-love/" title="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Sexual-Love-e1518103039256-110x75.jpg" width="110" height="75" alt="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/08/february-horrorscopes-beauty-sexual-love/" title="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love">FEBRUARY HORRORSCOPES: The Beauty of Sexual Love</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/10/09/october-horrorscopes-look-big-nuclear-halloweenie/" title="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie"><img src="http://theredshtick.com/wp-content/uploads/2017/10/Donald-Trump-Halloween-Masks-e1507566801193-110x75.jpg" width="110" height="75" alt="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/10/09/october-horrorscopes-look-big-nuclear-halloweenie/" title="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie">OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 9, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23072 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/podcast/">Podcasts</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23076"><a target="_blank" href="http://theredshtick.com/category/podcast/the-red-shtick-podcast/">The Red Shtick Podcast</a></li>
<li id="menu-item-23074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23074"><a target="_blank" href="http://theredshtick.com/category/podcast/dorque-podcast/">Dorque</a></li>
<li id="menu-item-36900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36900"><a target="_blank" href="http://theredshtick.com/category/podcast/there-can-be-only-one/">There Can Be Only One</a></li>
<li id="menu-item-23075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23075"><a target="_blank" href="http://theredshtick.com/category/podcast/the-family-dinner-podcast/">The Family Dinner Podcast</a></li>
<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a target="_blank" href="http://theredshtick.com/category/podcast/bicoastal-hootenanny/">Bicoastal Hootenanny</a></li>
<li id="menu-item-30776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30776"><a target="_blank" href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/27/there-can-be-only-one-the-podcast-98-isle-of-dogs/" title="There Can Be Only One – The Podcast 98: &#8220;Isle of Dogs&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/04/isleOfDogsPoster.jpg" width="660" height="330" alt="There Can Be Only One – The Podcast 98: &#8220;Isle of Dogs&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/27/there-can-be-only-one-the-podcast-98-isle-of-dogs/" title="There Can Be Only One – The Podcast 98: &#8220;Isle of Dogs&#8221;">There Can Be Only One – The Podcast 98: &#8220;Isle of Dogs&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/25/dorque-episode-179-dr-trivia/" title="Dorque, Episode 179: Dr. Trivia"><img src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" width="110" height="75" alt="Dorque, Episode 179: Dr. Trivia" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/25/dorque-episode-179-dr-trivia/" title="Dorque, Episode 179: Dr. Trivia">Dorque, Episode 179: Dr. Trivia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/20/there-can-be-only-one-the-podcast-97-rampage/" title="There Can Be Only One – The Podcast 97: &#8220;Rampage&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/04/rampagePoster-110x75.jpg" width="110" height="75" alt="There Can Be Only One – The Podcast 97: &#8220;Rampage&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/20/there-can-be-only-one-the-podcast-97-rampage/" title="There Can Be Only One – The Podcast 97: &#8220;Rampage&#8221;">There Can Be Only One – The Podcast 97: &#8220;Rampage&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/19/dorque-episode-178-sammich/" title="Dorque, Episode 178: Sammich?"><img src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" width="110" height="75" alt="Dorque, Episode 178: Sammich?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/19/dorque-episode-178-sammich/" title="Dorque, Episode 178: Sammich?">Dorque, Episode 178: Sammich?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23243"><a target="_blank" href="http://eepurl.com/nRja9">Shtick in the Box (Weekly Update)</a></li>
<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23120"><a>Partners</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-37444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37444"><a target="_blank" href="http://theredshtick.com/louisiana-satire-network/">Louisiana Satire Network</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23124"><a target="_blank" href="http://dailycrawfishnews.com/">The Daily Crawfish</a></li>
<li id="menu-item-46163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46163"><a target="_blank" href="http://neutralgroundnews.com/">Neutral Ground News</a></li>
</ul>
</li>
<li id="menu-item-23122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23122"><a target="_blank" href="http://www.facebook.com/familydinnerimprov">The Family Dinner</a></li>
<li id="menu-item-26252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26252"><a target="_blank" href="https://www.facebook.com/trivialobjections/">Trivial Objections</a></li>
<li id="menu-item-31314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31314"><a target="_blank" href="http://www.talk1073.com/home/">Talk 107.3</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31317"><a target="_blank" href="http://player.tritondigital.com/8091">Listen Live</a></li>
</ul>
</li>
</ul>
</li>
</ul></div> <a href="http://theredshtick.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>News Shticker</span></span>
<ul>
<li><a href="http://theredshtick.com/2018/04/27/breaking-dangerously-low-water-pressure-in-area-due-to-excessive-number-of-showers-being-taken-by-people-reading-schedler-emails/" title="BREAKING: Dangerously low water pressure in area due to excessive number of showers being taken by people reading Schedler emails.">BREAKING: Dangerously low water pressure in area due to excessive number of showers being taken by people reading Schedler emails.</a></li>
<li><a href="http://theredshtick.com/2018/04/26/entertainment-blue-bayou-opens-new-location-blue-bayou-corne-featuring-flagship-ride-the-sinker/" title="ENTERTAINMENT: Blue Bayou opens new location, Blue Bayou Corne, featuring flagship ride &#8220;The Sinker.&#8221;">ENTERTAINMENT: Blue Bayou opens new location, Blue Bayou Corne, featuring flagship ride &#8220;The Sinker.&#8221;</a></li>
<li><a href="http://theredshtick.com/2018/04/26/breaking-hey-hey-hey-hes-founnnd-guilty/" title="BREAKING: Hey, hey, hey! He&#8217;s FOUNNND guilty!">BREAKING: Hey, hey, hey! He&#8217;s FOUNNND guilty!</a></li>
<li><a href="http://theredshtick.com/2018/04/25/outrageous-man-receiving-government-assistance-spotted-eating-steak/" title="OUTRAGEOUS: Man receiving government assistance spotted eating steak.">OUTRAGEOUS: Man receiving government assistance spotted eating steak.</a></li>
<li><a href="http://theredshtick.com/2018/04/23/politics-gov-edwards-says-he-couldve-made-a-fortune-on-medical-pot-licenses/" title="POLITICS: Gov. Edwards says he could&#8217;ve &#8220;made a fortune&#8221; on medical pot licenses.">POLITICS: Gov. Edwards says he could&#8217;ve &#8220;made a fortune&#8221; on medical pot licenses.</a></li>
<li><a href="http://theredshtick.com/2018/04/23/education-lsu-fraternities-spread-the-word-to-be-really-careful-with-hazing-from-now-on/" title="EDUCATION: LSU fraternities spread the word to &#8220;be really careful&#8221; with hazing from now on.">EDUCATION: LSU fraternities spread the word to &#8220;be really careful&#8221; with hazing from now on.</a></li>
<li><a href="http://theredshtick.com/2018/04/16/breaking-case-of-the-mondays-find-out-who-michael-cohens-third-client-is/" title="BREAKING: Case of the Mondays? Find out who Michael Cohen’s third client is.">BREAKING: Case of the Mondays? Find out who Michael Cohen’s third client is.</a></li>
<li><a href="http://theredshtick.com/2018/04/16/baton-rouge-man-arrested-for-starting-dumpster-fire-in-order-to-make-gif-of-dumpster-fire/" title="CRIME: Baton Rouge man arrested for starting dumpster fire in order to make GIF of dumpster fire.">CRIME: Baton Rouge man arrested for starting dumpster fire in order to make GIF of dumpster fire.</a></li>
<li><a href="http://theredshtick.com/2018/04/14/lsu-hr-associate-vp-a-g-monaco-claims-he-was-trying-to-say-f-king-in-emails-blames-autocorrect/" title="LSU: HR Associate VP A.G. Monaco claims he was trying to say &#8220;F. King&#8221; in emails, blames autocorrect.">LSU: HR Associate VP A.G. Monaco claims he was trying to say &#8220;F. King&#8221; in emails, blames autocorrect.</a></li>
<li><a href="http://theredshtick.com/2018/04/14/politics-first-national-guard-troops-arrive-for-keg-party-on-mexico-border/" title="POLITICS: First National Guard troops arrive for keg party on Mexico border.">POLITICS: First National Guard troops arrive for keg party on Mexico border.</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'slide', speed: 750 , timeout: 5236});
							});
					</script>
</div> 
<div class="e3lan e3lan-below_header"> <a href="http://theredshtick.com/louisiana-satire-network/"><img class="aligncenter size-full wp-image-45062" src="http://theredshtick.com/wp-content/uploads/2017/10/LA-Satire-Network-1000x130.jpg" alt="" width="1000" height="130" /></a> </div>
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-42707 post type-post status-publish format-standard has-post-thumbnail  category-off-the-wire tag-current-events tag-environment tag-government tag-history tag-louisiana tag-politics" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://theredshtick.com/author/editorial-staff/" title="">Editorial Staff </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>April 26, 2017</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://theredshtick.com/category/articles/newsish/off-the-wire/" rel="category tag">Off the Wire</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignright size-full wp-image-261" src="https://theredshtick.com/wp-content/uploads/2012/06/TRS_OTW.png" alt="" width="75" height="300" data-wp-pid="261" />One Louisiana legislator is looking to harness some of the fervor generated by threats to Confederate monuments and direct it toward saving the state&#8217;s disappearing wetlands by dubbing the coastline after one of the Confederacy&#8217;s most notable figures.
<p>State Sen. Norby Chabert has filed SB453, which would officially designate all 397 miles of the state&#8217;s southern boundary as the Robert E. Lee Louisiana Gulf Coast.
<p>A Republican representing the rapidly eroding coastal parishes of Terrebonne and Lafourche, the Chauvin native is a champion for preserving and rebuilding the state&#8217;s deteriorating wetlands. However, frustrated by the lack of widespread, ardent support for coastal preservation efforts, and inspired by vehement protests against the removal of Confederate statues in New Orleans, Chabert said he decided to author the legislation.
<p>&#8220;I&#8217;m passionate about saving our vanishing coast, and for years, I&#8217;ve been trying to get others to also be passionate about saving it, but without much luck. Most people still seem pretty blasé about this urgent problem,&#8221; Chabert told reporters gathered in the State Capitol rotunda. &#8220;Then I noticed how so many people get all worked up about preserving things — like monuments and schools — associated with Robert E. Lee. So I figured maybe I could steer that passion about preserving all things General Lee toward preserving Louisiana&#8217;s wetlands.&#8221;
<blockquote><p><strong>“They stayed up all night to save a chunk of rock, for Pete’s sake.”</strong></blockquote>
<figure id="attachment_42720" style="width: 250px" class="wp-caption alignleft"><img class="size-medium wp-image-42720" src="https://theredshtick.com/wp-content/uploads/2017/04/Vigil-New-Orleans-confederate-statue-250x167.jpg" alt="" width="250" height="167" data-wp-pid="42720" srcset="http://theredshtick.com/wp-content/uploads/2017/04/Vigil-New-Orleans-confederate-statue-250x167.jpg 250w, http://theredshtick.com/wp-content/uploads/2017/04/Vigil-New-Orleans-confederate-statue-500x334.jpg 500w, http://theredshtick.com/wp-content/uploads/2017/04/Vigil-New-Orleans-confederate-statue-300x200.jpg 300w, http://theredshtick.com/wp-content/uploads/2017/04/Vigil-New-Orleans-confederate-statue.jpg 727w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption class="wp-caption-text">Protesters hold an overnight vigil in opposition to the removal of a Confederate monument in New Orleans.</figcaption></figure>
<p>Chabert insisted a candlelight vigil held at the site of the Liberty Place obelisk in New Orleans for several hours before it was removed illustrates the zeal of some Confederate monument preservationists.
<p>&#8220;They stayed up all night to save a chunk of rock, for Pete&#8217;s sake,&#8221; Chabert remarked. &#8220;If you have time to hold a vigil to save a piece of stone, you have time to help get the word out about our state losing a football field of land every hour.&#8221;
<p>When asked about his personal views on the monuments removal issue, Chabert explained in rather fatalistic terms how their fate pales in comparison that of the Louisiana coast.
[contentad widget=&#8221;310958&#8243;]
<p>&#8220;Even if you manage to save some statue in New Orleans, but nobody does anything to save the marshlands that protect us from hurricanes, pretty soon Mother Nature will end up removing that statue, all the other statues, and the rest of the city. And no amount of vigils will change that,&#8221; Chabert explained.
<p>He also noted that naming the state&#8217;s coast after Lee would be fitting given that &#8220;both are synonymous with losing wars of attrition.&#8221;<img class="alignright size-full wp-image-1470" src="https://theredshtick.com/wp-content/uploads/2012/06/RedShtickTop-ColumnStop.png" alt="" width="14" height="30" data-wp-pid="1470" />
<p>&nbsp;
</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><h3>What Do You Think Of This Shtick?</h3><div class="fb-comments" data-href="http://theredshtick.com/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" data-numposts="8" data-width="530" data-colorscheme="light"></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://theredshtick.com/?p=42707" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Bill+Aims+to+Generate+Interest+in+Preserving+Coast+by+Naming+It+After+Robert+E.+Lee via %40redshtick&url=http://theredshtick.com/?p=42707" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://theredshtick.com/?p=42707&amp;name=Bill+Aims+to+Generate+Interest+in+Preserving+Coast+by+Naming+It+After+Robert+E.+Lee" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://theredshtick.com/?p=42707&title=Bill+Aims+to+Generate+Interest+in+Preserving+Coast+by+Naming+It+After+Robert+E.+Lee" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://theredshtick.com/?p=42707&amp;description=Bill+Aims+to+Generate+Interest+in+Preserving+Coast+by+Naming+It+After+Robert+E.+Lee&amp;media=http://theredshtick.com/wp-content/uploads/2017/04/Robert-E-Lee_Louisiana-Gulf-Coast-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-04-26T10:15:24+00:00","datePublished":"2017-04-26T10:15:24+00:00","dateModified":"2018-04-02T10:25:29+00:00","headline":"Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee","name":"Bill Aims to Generate Interest in Preserving Coast by Naming It After Robert E. Lee","keywords":"Current Events,Environment,Government,History,Louisiana,Politics","url":"http:\/\/theredshtick.com\/2017\/04\/26\/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee\/","description":"One Louisiana legislator is looking to harness some of the fervor generated by threats to Confederate monuments and direct it toward saving the state's disappearing wetlands\u00a0by dubbing the coastline a","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Red Shtick","logo":{"@type":"ImageObject","url":"https:\/\/theredshtick.com\/wp-content\/uploads\/2016\/04\/TRS-logo_380x120.png"},"sameAs":["https:\/\/www.facebook.com\/TheRedShtick\/","https:\/\/twitter.com\/RedShtick","https:\/\/plus.google.com\/102895309969016331035"," ","https:\/\/www.youtube.com\/channel\/UCxf0phSz48-LYSyKAUU9tNQ","https:\/\/itunes.apple.com\/us\/podcast\/the-red-shtick\/id561142785?mt=2&amp;ls=1","https:\/\/goo.gl\/app\/playmusic?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;link=https:\/\/play.google.com\/music\/m\/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast","https:\/\/www.instagram.com\/redshtick\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theredshtick.com\/2017\/04\/26\/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee\/"},"author":{"@type":"Person","name":"Editorial Staff","url":"http:\/\/theredshtick.com\/author\/editorial-staff\/"},"articleSection":"Off the Wire","articleBody":"One Louisiana legislator is looking to harness some of the fervor generated by threats to Confederate monuments and direct it toward saving the state's disappearing wetlands\u00a0by dubbing the coastline after one of the Confederacy's most notable figures.\r\n\r\nState Sen. Norby Chabert has filed SB453, which would officially designate all 397 miles of the state's southern boundary as the Robert E. Lee Louisiana Gulf Coast.\r\n\r\nA Republican representing the rapidly eroding coastal parishes of Terrebonne and Lafourche, the Chauvin native is a champion for preserving and rebuilding the state's deteriorating wetlands. However, frustrated by the lack of widespread, ardent support for coastal preservation efforts, and inspired by vehement protests against the removal of Confederate statues in New Orleans, Chabert said he decided to author the legislation.\r\n\r\n\"I'm passionate about saving our vanishing coast, and for years, I've been trying to get others to also be passionate about saving it, but without much luck. Most people still seem pretty blas\u00e9 about this urgent problem,\" Chabert told reporters gathered in the State Capitol rotunda. \"Then I noticed how so many people get all worked up about preserving things \u2014 like monuments and schools \u2014 associated with Robert E. Lee. So I figured maybe I could steer that passion about preserving all things General Lee toward preserving Louisiana's wetlands.\"\r\n\u201cThey stayed up all night to save a chunk of rock, for Pete\u2019s sake.\u201d\r\n\r\n\r\nChabert insisted a candlelight vigil held at the site of the Liberty Place obelisk in New Orleans for several hours before it was removed illustrates the zeal of some Confederate monument preservationists.\r\n\r\n\"They stayed up all night to save a chunk of rock, for Pete's sake,\" Chabert remarked. \"If you have time to hold a vigil to save a piece of stone, you have time to help get the word out about our state losing a football field of land every hour.\"\r\n\r\nWhen asked about his personal views on the monuments removal issue, Chabert explained in rather fatalistic terms how their fate pales in comparison that of the Louisiana coast.\r\n\r\n[contentad widget=\"310958\"]\r\n\r\n\"Even if you manage to save some statue in New Orleans, but nobody does anything to save the marshlands that protect us from hurricanes, pretty soon Mother Nature will end up removing that statue, all the other statues, and the rest of the city. And no amount of vigils will change that,\" Chabert explained.\r\n\r\nHe also noted that naming the state's coast after Lee would be fitting given that \"both are synonymous with losing wars of attrition.\"\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/theredshtick.com\/wp-content\/uploads\/2017\/04\/Robert-E-Lee_Louisiana-Gulf-Coast.jpg","width":730,"height":397}}</script>
</article>
<p class="post-tag">Tags <a href="http://theredshtick.com/tag/current-events/" rel="tag">Current Events</a> <a href="http://theredshtick.com/tag/environment/" rel="tag">Environment</a> <a href="http://theredshtick.com/tag/government/" rel="tag">Government</a> <a href="http://theredshtick.com/tag/history/" rel="tag">History</a> <a href="http://theredshtick.com/tag/louisiana/" rel="tag">Louisiana</a> <a href="http://theredshtick.com/tag/politics/" rel="tag">Politics</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Editorial Staff </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img src="http://theredshtick.com/wp-content/uploads/2012/06/RedShtickMan_TOP-200px-200px-150x150.png" width="90" height="90" alt="Editorial Staff" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /> </div>
<div class="author-description">
A random collection of overqualified, underachieving smartasses. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="https://theredshtick.com"><i class="fa fa-home"></i></a>
<a class="social-facebook" target="_blank" href="https://www.facebook.com/TheRedShtick"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="http://twitter.com/redshtick"><i class="fa fa-twitter"></i><span> @redshtick</span></a>
<a class="social-google-plus" target="_blank" href="https://plus.google.com/102895309969016331035"><i class="fa fa-google-plus"></i></a>
<a class="social-youtube" target="_blank" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ"><i class="fa fa-youtube"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/05/Blane-Salamoni-e1525272143556-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/" rel="bookmark">GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/05/Tom-Schedler-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/" rel="bookmark">Secretary of State Tom Schedler Resigns to Spend More Time on Tinder</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/04/Pho-Pulitzer-Prize-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/" rel="bookmark">Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-310x165.jpg 310w, http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-250x133.jpg 250w, http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-768x407.jpg 768w, http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-500x265.jpg 500w, http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314.jpg 979w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/" rel="bookmark">New Species of Bacteria Found at Blue Bayou Water Park</a></h2>
<p>Epidemiologists investigating Blue Bayou Water Park say they’ve discovered a new strain of bacteria that’s already been nicknamed the “boudin flu.”</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
</div>
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>RECENT SHTICK </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/05/Blane-Salamoni-e1525272143556-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/05/02/guest-column-give-me-back-my-fucking-job-bitch-blane-salamoni-former-brpd-officer/">GUEST COLUMN: &#8220;Give Me Back My Fucking Job, Bitch!&#8221; – Blane Salamoni, Former BRPD Officer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/05/Tom-Schedler-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/05/02/secretary-of-state-tom-schedler-resigns-to-spend-more-time-on-tinder/">Secretary of State Tom Schedler Resigns to Spend More Time on Tinder</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/Pho-Pulitzer-Prize-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/25/food-critic-wins-pulitzer-for-word-play-with-pho/">Food Critic Wins Pulitzer for Word Play With &#8220;Pho&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/Blue-Bayou-Water-Park-e1524580073314-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/24/new-species-of-bacteria-found-at-blue-bayou-water-park/">New Species of Bacteria Found at Blue Bayou Water Park</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/18/trump-instructs-nasa-to-tell-aliens-hes-awesome/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/Donald-Trump-NASA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/18/trump-instructs-nasa-to-tell-aliens-hes-awesome/">Trump Instructs NASA to Tell Aliens He&#8217;s Awesome</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> <div class="flexslider" id="tie-slider-widget-3">
<ul class="slides">
<li>
<a href="http://theredshtick.com/2018/04/27/there-can-be-only-one-the-podcast-98-isle-of-dogs/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/04/isleOfDogsPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/27/there-can-be-only-one-the-podcast-98-isle-of-dogs/">There Can Be Only One – The Podcast 98: &#8220;Isle of Dogs&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/04/25/dorque-episode-179-dr-trivia/">
<img width="205" height="205" src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/25/dorque-episode-179-dr-trivia/">Dorque, Episode 179: Dr. Trivia</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/04/20/there-can-be-only-one-the-podcast-97-rampage/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/04/rampagePoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/20/there-can-be-only-one-the-podcast-97-rampage/">There Can Be Only One – The Podcast 97: &#8220;Rampage&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/04/19/dorque-episode-178-sammich/">
<img width="205" height="205" src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/19/dorque-episode-178-sammich/">Dorque, Episode 178: Sammich?</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/04/15/there-can-be-only-one-the-podcast-96-lucky-seven/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/04/luckySevenPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/15/there-can-be-only-one-the-podcast-96-lucky-seven/">There Can Be Only One – The Podcast 96: &#8220;Lucky Seven&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/04/12/dorque-episode-177-work-it/">
<img width="205" height="205" src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/12/dorque-episode-177-work-it/">Dorque, Episode 177: Work It</a></h2>
</div>
</li>
</ul>
</div>
<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
<div id="powerpress_subscribe-13" class="widget widget_powerpress_subscribe"><div class="widget-top"><h4>SHTICK IT IN YOUR EAR (Subscribe to Podcasts)</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="http://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="http://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="http://twitter.com/@redshtick">Latest Tweets @RedShtick</a>
</h4></div>
<div class="footer-widget-container">
<div class="twitter-widget-content">
<ul class="twitter_update_list">
<li class="twitter-item">
<i class="fa fa-twitter"></i>GUEST COLUMN: "Give Me Back My Fucking Job, Bitch!" – Blane Salamoni, Former BRPD Officer <a href="https://t.co/rA5BZKH2IU" class="twitter-link">https://t.co/rA5BZKH2IU</a><small class="twitter-timestamp"><abbr title="2018/05/04 02:00:11">5 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>There Can Be Only One – The Podcast 98: "Isle of Dogs" <a href="https://t.co/Nf6ShlejTQ" class="twitter-link">https://t.co/Nf6ShlejTQ</a> <a href="https://t.co/skT6kirbwN" class="twitter-link">https://t.co/skT6kirbwN</a><small class="twitter-timestamp"><abbr title="2018/05/03 22:19:51">9 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>[#TBT]
Donald Trump Lauds Aunt Jemima and Uncle Ben for Leading Slaves to Freedom <a href="https://t.co/NKiIZQZSB7" class="twitter-link">https://t.co/NKiIZQZSB7</a> <a href="https://t.co/kBtdsKK8Qf" class="twitter-link">https://t.co/kBtdsKK8Qf</a><small class="twitter-timestamp"><abbr title="2018/05/03 20:56:06">10 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Statue of Liberty Checks Into Battered Women's Shelter <a href="https://t.co/RXWpi0OYbi" class="twitter-link">https://t.co/RXWpi0OYbi</a> <a href="https://t.co/arLaLrs8zC" class="twitter-link">https://t.co/arLaLrs8zC</a><small class="twitter-timestamp"><abbr title="2018/05/03 20:08:04">11 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Secretary of State Tom Schedler Resigns to Spend More Time on Tinder <a href="https://t.co/EKsws7KRz3" class="twitter-link">https://t.co/EKsws7KRz3</a><small class="twitter-timestamp"><abbr title="2018/05/03 17:10:04">14 hours ago</abbr></small></li>
</ul> </div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="powerpress_subscribe-11" class="footer-widget widget_powerpress_subscribe"><div class="footer-widget-top"><h4>Shtick it in your ear (Subscribe to Podcasts)</h4></div>
<div class="footer-widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="http://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="http://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div> <div id="text-html-widget-2" class="text-html-box" style="text-align:center;">
<a onclick="window.open('https://www.gravityscan.com/verify/f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638','gravityscan-verified-secure-site','width=760,height=470,left=160,top=170');return false;" href="https://www.gravityscan.com/verify/f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638" target="_blank" rel="noopener noreferrer"><img src="https://badges.gravityscan.com/badges/theredshtick.com-f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638" alt="Gravityscan Badge" width="117" height="67"></a> </div>
</div>
<div id="footer-third" class="footer-widgets-box">
<div id="mc_mm_widget-2" class="footer-widget widget_mc_mm_widget"><div class="footer-widget-top"><h4>Let us put a Sht!ck in your box</h4></div>
<div class="footer-widget-container"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-527217' style='display: none !important;'></div></div></div><div id="login-widget-2" class="footer-widget login-widget"><div class="footer-widget-top"><h4>Login</h4></div>
<div class="footer-widget-container"> <div id="login-form">
<form name="loginform" id="loginform" action="http://theredshtick.com/wp-login.php" method="post">
<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}" size="33" /></p>
<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
<input type="submit" name="submit" value="Log in" class="login-button" />
<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
<input type="hidden" name="redirect_to" value="/2017/04/26/bill-aims-to-generate-interest-in-preserving-coast-by-naming-it-after-robert-e-lee/" />
</form>
<ul class="login-links">
<li><a href="http://theredshtick.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Ftheredshtick.com">Lost your password?</a></li>
</ul>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
<div class="alignleft">
© Copyright 2018 The Red Shtick, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://theredshtick.com/?gdbc-client=3.1.18-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"mac","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/search.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=425616237478481&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>