<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theredshtick.com/xmlrpc.php" />
<title>South Louisiana Man Arrested on Charge of Manufacturing N-bombs | The Red Shtick</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-10 { margin: 0 auto; max-width: 300px; }.bsaProContainer-7 { margin: 0 auto; max-width: 300px; }
</style>

<meta name="description" content="A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police." />
<link rel="canonical" href="http://theredshtick.com/2017/04/03/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs/" />
<link rel="publisher" href="https://plus.google.com/102895309969016331035" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Louisiana Man Arrested on Charge of Manufacturing N-bombs | The Red Shtick" />
<meta property="og:description" content="A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police." />
<meta property="og:url" content="http://theredshtick.com/2017/04/03/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs/" />
<meta property="og:site_name" content="The Red Shtick" />
<meta property="article:publisher" content="https://www.facebook.com/TheRedShtick/" />
<meta property="article:author" content="https://www.facebook.com/TheRedShtick" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Current Events" />
<meta property="article:tag" content="Language" />
<meta property="article:tag" content="Louisiana" />
<meta property="article:tag" content="Race" />
<meta property="article:section" content="Off the Wire" />
<meta property="article:published_time" content="2017-04-03T09:42:30-05:00" />
<meta property="article:modified_time" content="2018-04-02T10:45:37-05:00" />
<meta property="og:updated_time" content="2018-04-02T10:45:37-05:00" />
<meta property="og:image" content="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police." />
<meta name="twitter:title" content="South Louisiana Man Arrested on Charge of Manufacturing N-bombs | The Red Shtick" />
<meta name="twitter:site" content="@RedShtick" />
<meta name="twitter:image" content="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg" />
<meta name="twitter:creator" content="@redshtick" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Feed" href="http://theredshtick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Comments Feed" href="http://theredshtick.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theredshtick.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='http://theredshtick.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://theredshtick.com/wp-content/themes/sahifa/css/ilightbox/mac-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theredshtick.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<link rel='https://api.w.org/' href='http://theredshtick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theredshtick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theredshtick.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://theredshtick.com/?p=42388' />
<link rel="alternate" type="application/json+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F04%2F03%2Fsouth-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F04%2F03%2Fsouth-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs%2F&#038;format=xml" />
<meta property="fb:app_id" content="425616237478481" /><meta property="fb:admins" content="edie.white" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":42388,"post_name":"south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs","post_title":"South Louisiana Man Arrested on Charge of Manufacturing N-bombs","post_type":"post","post_author":"11","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Off the Wire","slug":"off-the-wire","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"The Great Big Story from our proprietary news service.","parent":136,"count":661,"filter":"raw","cat_ID":5,"category_count":661,"category_description":"The Great Big Story from our proprietary news service.","cat_name":"Off the Wire","category_nicename":"off-the-wire","category_parent":136}]; _mmunch['postTags'] = [{"term_id":71,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":76,"taxonomy":"post_tag","description":"","parent":0,"count":152,"filter":"raw"},{"term_id":43,"name":"Current Events","slug":"current-events","term_group":0,"term_taxonomy_id":46,"taxonomy":"post_tag","description":"","parent":0,"count":675,"filter":"raw"},{"term_id":193,"name":"Language","slug":"language","term_group":0,"term_taxonomy_id":211,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":333,"name":"Louisiana","slug":"louisiana","term_group":0,"term_taxonomy_id":336,"taxonomy":"post_tag","description":"","parent":0,"count":50,"filter":"raw"},{"term_id":192,"name":"Race","slug":"race","term_group":0,"term_taxonomy_id":210,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tony Swartz","ID":11};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405248" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="" href="http://theredshtick.com/feed/podcast/" />
<link rel="shortcut icon" href="https://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-57x57.png" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6698439191164571",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32861862-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" media="screen">

body.single .entry, body.page .entry{
	font-size : 15px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(http://theredshtick.com/wp-content/themes/sahifa/images/patterns/body-bg35.png);
	background-position: top center;
}

a:hover {
	color: #cd0000;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cd0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #ff0000;
}
		
</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/theredshtick.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/theredshtick.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-180x180.png" />
<meta name="msapplication-TileImage" content="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-42388 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://theredshtick.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
<div id="mobile-menu" class="mobile-hide-icons"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Wed April 11, 2018</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37513"><a target="_blank" href="http://theredshtick.com/about-us/">About Us</a></li>
<li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a target="_blank" href="http://theredshtick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37516"><a target="_blank" href="http://theredshtick.com/privacy-policy/">Privacy Policy and User Terms</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44548"><a target="_blank" href="http://theredshtick.com/advertise/">Advertise</a></li>
<li id="menu-item-37517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37517"><a target="_blank" href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://theredshtick.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="The Red Shtick" href="http://theredshtick.com/">
<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_190x60.png" alt="The Red Shtick" width="190" height="60" /><strong>The Red Shtick The Feistiest Redhead You&#039;ll Meet Online</strong>
</a>
</h2> </div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_380x120.png');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'60');
	}
});
</script>
<div class="e3lan e3lan-top"> <div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6698439191164571" data-ad-slot="5474472336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<a class="main-nav-logo" title="The Red Shtick" href="http://theredshtick.com/">
<img src="https://theredshtick.com/wp-content/uploads/2016/04/TRS-menu-logo.png" width="195" height="54" alt="The Red Shtick">
</a>
<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37450"><a href="https://theredshtick.com">Home</a></li>
<li id="menu-item-23229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23229 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/newsish/">Newsish</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23230"><a target="_blank" href="http://theredshtick.com/category/articles/newsish/off-the-wire/">Off the Wire</a></li>
<li id="menu-item-23231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23231"><a target="_blank" href="http://theredshtick.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a target="_blank" href="http://theredshtick.com/category/breaking-news/corrections/">Corrections</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/" title="Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”"><img src="http://theredshtick.com/wp-content/uploads/2018/04/Dodie-Horton-640x330.jpg" width="660" height="330" alt="Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/" title="Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”">Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/" title="Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire"><img src="http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-110x75.png" width="110" height="75" alt="Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/" title="Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire">Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/" title="White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair"><img src="http://theredshtick.com/wp-content/uploads/2018/02/donald-trump-hair-boarding-plane-110x75.jpeg" width="110" height="75" alt="White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/" title="White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair">White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/" title="State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana"><img src="http://theredshtick.com/wp-content/uploads/2018/04/Tom-Benson-grave-110x75.jpg" width="110" height="75" alt="State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/" title="State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana">State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/from-the-publisher/">From the Publisher</a></li>
<li id="menu-item-23062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/hero-highlight/">Hero Highlight</a></li>
<li id="menu-item-23069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23069"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/sphincter-spotlight/">Sphincter Spotlight</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/15/hero-highlight-stormy-daniels-baton-rouge-native/" title="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native"><img src="http://theredshtick.com/wp-content/uploads/2018/03/Stormy_Daniels-600x330.jpg" width="660" height="330" alt="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/15/hero-highlight-stormy-daniels-baton-rouge-native/" title="HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native">HERO HIGHLIGHT: Stormy Daniels — Baton Rouge Native</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/01/baton-rouge-promotional-video-obviously-produced-someone-whos-never-baton-rouge/" title="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Baton-Rouge-Mountains-CityOf-Video-110x75.jpg" width="110" height="75" alt="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/01/baton-rouge-promotional-video-obviously-produced-someone-whos-never-baton-rouge/" title="Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge">Baton Rouge Promotional Video Obviously Produced by Someone Who&#8217;s Never Been to Baton Rouge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 1, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/15/open-letter-lee-dragna-saints-season-ticket-holder-suing-player-protests/" title="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests"><img src="http://theredshtick.com/wp-content/uploads/2017/12/Lee-Dragna-110x75.jpg" width="110" height="75" alt="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/15/open-letter-lee-dragna-saints-season-ticket-holder-suing-player-protests/" title="Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests">Open Letter to Lee Dragna, the Saints Season Ticket Holder Suing Over Player Protests</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 15, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/13/thank-alabama-sincerely-louisiana/" title="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana"><img src="http://theredshtick.com/wp-content/uploads/2017/12/Doug-Jones-Alabama-senate-victory-110x75.jpg" width="110" height="75" alt="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/13/thank-alabama-sincerely-louisiana/" title="&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana">&#8220;Screw You, Alabama&#8221; — Sincerely, Louisiana</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/your-views/">Your Views</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/28/voices-baton-rouge-residents-vexed-ball-moss-say/" title="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="660" height="330" alt="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/28/voices-baton-rouge-residents-vexed-ball-moss-say/" title="YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?">YOUR VOICES: Baton Rouge Residents Vexed by Ball Moss. What Say You?</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2018</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/09/20/voices-jr-ball-says-baton-rouge-treated-like-lsu-football-say/" title="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/09/JR-Ball-110x75.jpg" width="110" height="75" alt="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/09/20/voices-jr-ball-says-baton-rouge-treated-like-lsu-football-say/" title="YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?">YOUR VOICES: JR Ball Says Baton Rouge Should Be Treated Like LSU Football. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/31/voices-mayor-broome-hired-silky-slim-teach-kids-respect-cops-say/" title="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/Silky-Slim-Arthur-Reed-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/31/voices-mayor-broome-hired-silky-slim-teach-kids-respect-cops-say/" title="YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?">YOUR VOICES: Mayor Broome Hired Silky Slim to Teach Kids Respect for Cops. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 31, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/25/voices-carl-dabadie-resigned-brpd-chief-say/" title="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/Carl-Dabadie_brpd_chief-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/25/voices-carl-dabadie-resigned-brpd-chief-say/" title="YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?">YOUR VOICES: Carl Dabadie Resigned as BRPD Chief. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/20/voices-lsu-opened-new-leisure-river-say/" title="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2017/07/LSU-Leisure-Pool-e1500510336820-110x75.jpg" width="110" height="75" alt="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/20/voices-lsu-opened-new-leisure-river-say/" title="YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?">YOUR VOICES: LSU Opened Its New &#8220;Leisure River.&#8221; What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/12/voices-reggies-ordered-close-temporarily-say/" title="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="110" height="75" alt="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/12/voices-reggies-ordered-close-temporarily-say/" title="YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?">YOUR VOICES: Reggie&#8217;s Is Ordered to Close Temporarily. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/10/voices-drivers-scarred-third-street-tire-marks-say/" title="YOUR VOICES: Drivers Scarred Third Street With Tire Marks. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-110x75.jpg" width="110" height="75" alt="YOUR VOICES: Drivers Scarred Third Street With Tire Marks. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/07/10/voices-drivers-scarred-third-street-tire-marks-say/" title="YOUR VOICES: Drivers Scarred Third Street With Tire Marks. What Say You?">YOUR VOICES: Drivers Scarred Third Street With Tire Marks. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 10, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23096 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/">Lagniappe</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/features/">Features</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36736"><a href="http://theredshtick.com/category/articles/lagniappe/rejected-ask-the-advocate/">Rejected Ask the Advocate</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36737"><a href="http://theredshtick.com/category/articles/lagniappe/shtickbait/">Shtickbait</a></li>
<li id="menu-item-26023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26023"><a target="_blank" href="http://theredshtick.com/category/articles/quizzes/">Quizzes</a></li>
<li id="menu-item-27469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27469"><a target="_blank" href="http://theredshtick.com/category/articles/war-for-st-george/">War for St. George</a></li>
<li id="menu-item-23116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23116"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/bacs/">BACS</a></li>
<li id="menu-item-27468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27468"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/march-madness/">March Madness</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/overrated-rouge/">Overrated Rouge</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/16/theatre-baton-rouge-slays-audience-kills-monsters/" title="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Theater-Baton-Rouge-She-Kills-Monsters-e1518787764269-660x330.jpg" width="660" height="330" alt="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/16/theatre-baton-rouge-slays-audience-kills-monsters/" title="Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;">Theatre Baton Rouge Slays Audience With &#8220;She Kills Monsters&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 16, 2018</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/01/10/local-spotlight-evan-rabalais/" title="Local Spotlight: Evan Rabalais"><img src="http://theredshtick.com/wp-content/uploads/2018/01/Evan-Rabalais-stand-up-110x75.jpg" width="110" height="75" alt="Local Spotlight: Evan Rabalais" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/01/10/local-spotlight-evan-rabalais/" title="Local Spotlight: Evan Rabalais">Local Spotlight: Evan Rabalais</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/11/red-shtick-pocket-guide-avoiding-sexual-allegations/" title="The Red Shtick Pocket Guide to Avoiding Sexual Allegations"><img src="http://theredshtick.com/wp-content/uploads/2017/12/sexual-allegations-110x75.jpg" width="110" height="75" alt="The Red Shtick Pocket Guide to Avoiding Sexual Allegations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/12/11/red-shtick-pocket-guide-avoiding-sexual-allegations/" title="The Red Shtick Pocket Guide to Avoiding Sexual Allegations">The Red Shtick Pocket Guide to Avoiding Sexual Allegations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/11/22/the-macys-parade/" title="The Macy&#8217;s Parade"><img src="http://theredshtick.com/wp-content/uploads/2017/11/Trump-clown_Macys-parade-balloon-110x75.jpg" width="110" height="75" alt="The Macy&#8217;s Parade" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/11/22/the-macys-parade/" title="The Macy&#8217;s Parade">The Macy&#8217;s Parade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-36601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36601 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/columns/">Columns</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108"><a target="_blank" href="http://theredshtick.com/category/articles/columns/horrorscopes/">Horrorscopes</a></li>
<li id="menu-item-28339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28339"><a target="_blank" href="http://theredshtick.com/category/articles/columns/jedophilia/">Jedophilia</a></li>
<li id="menu-item-36610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36610"><a target="_blank" href="http://theredshtick.com/category/articles/columns/reel-dirt/">Reel Dirt</a></li>
<li id="menu-item-40853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40853"><a target="_blank" href="http://theredshtick.com/category/articles/columns/mental-vacation/">Mental Vacation</a></li>
<li id="menu-item-23059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a target="_blank" href="http://theredshtick.com/category/articles/columns/curran-events/">Curran Events</a></li>
<li id="menu-item-36611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36611"><a target="_blank" href="http://theredshtick.com/category/articles/archived-columns/">Archived Columns</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/21/march-horrorscopes-easter-fools/" title="MARCH HORRORSCOPES: Easter Fools"><img src="http://theredshtick.com/wp-content/uploads/2018/03/Easter-Bunny-April-Fools-e1521646580232-660x330.jpg" width="660" height="330" alt="MARCH HORRORSCOPES: Easter Fools" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/21/march-horrorscopes-easter-fools/" title="MARCH HORRORSCOPES: Easter Fools">MARCH HORRORSCOPES: Easter Fools</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/23/kicking-them-while-theyre-down/" title="Kicking Them While They&#8217;re Down"><img src="http://theredshtick.com/wp-content/uploads/2016/03/Louisiana-Capitol-Screw-e1457451888478.jpg" width="110" height="75" alt="Kicking Them While They&#8217;re Down" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/23/kicking-them-while-theyre-down/" title="Kicking Them While They&#8217;re Down">Kicking Them While They&#8217;re Down</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 23, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/08/february-horrorscopes-beauty-sexual-love/" title="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love"><img src="http://theredshtick.com/wp-content/uploads/2018/02/Sexual-Love-e1518103039256-110x75.jpg" width="110" height="75" alt="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/02/08/february-horrorscopes-beauty-sexual-love/" title="FEBRUARY HORRORSCOPES: The Beauty of Sexual Love">FEBRUARY HORRORSCOPES: The Beauty of Sexual Love</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 8, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/10/09/october-horrorscopes-look-big-nuclear-halloweenie/" title="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie"><img src="http://theredshtick.com/wp-content/uploads/2017/10/Donald-Trump-Halloween-Masks-e1507566801193-110x75.jpg" width="110" height="75" alt="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/10/09/october-horrorscopes-look-big-nuclear-halloweenie/" title="OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie">OCTOBER HORRORSCOPES: Look at My Big, Nuclear Halloweenie</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 9, 2017</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23072 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/podcast/">Podcasts</a>
<div class="mega-menu-block menu-sub-content">
<ul class="mega-recent-featured-list sub-list">
<li id="menu-item-23076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23076"><a target="_blank" href="http://theredshtick.com/category/podcast/the-red-shtick-podcast/">The Red Shtick Podcast</a></li>
<li id="menu-item-23074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23074"><a target="_blank" href="http://theredshtick.com/category/podcast/dorque-podcast/">Dorque</a></li>
<li id="menu-item-36900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36900"><a target="_blank" href="http://theredshtick.com/category/podcast/there-can-be-only-one/">There Can Be Only One</a></li>
<li id="menu-item-23075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23075"><a target="_blank" href="http://theredshtick.com/category/podcast/the-family-dinner-podcast/">The Family Dinner Podcast</a></li>
<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a target="_blank" href="http://theredshtick.com/category/podcast/bicoastal-hootenanny/">Bicoastal Hootenanny</a></li>
<li id="menu-item-30776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30776"><a target="_blank" href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/06/there-can-be-only-one-the-podcast-95-new-in-town/" title="There Can Be Only One – The Podcast 95: &#8220;New In Town&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/04/NewInTownPoster.jpg" width="660" height="330" alt="There Can Be Only One – The Podcast 95: &#8220;New In Town&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/04/06/there-can-be-only-one-the-podcast-95-new-in-town/" title="There Can Be Only One – The Podcast 95: &#8220;New In Town&#8221;">There Can Be Only One – The Podcast 95: &#8220;New In Town&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/30/there-can-be-only-one-the-podcast-94-duel/" title="There Can Be Only One – The Podcast 94: &#8220;Duel&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/03/duelPoster-110x75.jpg" width="110" height="75" alt="There Can Be Only One – The Podcast 94: &#8220;Duel&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/30/there-can-be-only-one-the-podcast-94-duel/" title="There Can Be Only One – The Podcast 94: &#8220;Duel&#8221;">There Can Be Only One – The Podcast 94: &#8220;Duel&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/29/the-red-shtick-podcast-episode-243-gridiron-zoo-cult/" title="The Red Shtick Podcast, Episode 243: &#8220;Gridiron Zoo Cult&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2018/03/Gridiron-Gov-John-Bel-Edwards-response-e1522343410625-110x75.jpg" width="110" height="75" alt="The Red Shtick Podcast, Episode 243: &#8220;Gridiron Zoo Cult&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/29/the-red-shtick-podcast-episode-243-gridiron-zoo-cult/" title="The Red Shtick Podcast, Episode 243: &#8220;Gridiron Zoo Cult&#8221;">The Red Shtick Podcast, Episode 243: &#8220;Gridiron Zoo Cult&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/29/dorque-episode-175-honk-if-youre-horny/" title="Dorque, Episode 176: I Smell Death On You"><img src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" width="110" height="75" alt="Dorque, Episode 176: I Smell Death On You" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2018/03/29/dorque-episode-175-honk-if-youre-horny/" title="Dorque, Episode 176: I Smell Death On You">Dorque, Episode 176: I Smell Death On You</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-23243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23243"><a target="_blank" href="http://eepurl.com/nRja9">Shtick in the Box (Weekly Update)</a></li>
<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23120"><a>Partners</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-37444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37444"><a target="_blank" href="http://theredshtick.com/louisiana-satire-network/">Louisiana Satire Network</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23124"><a target="_blank" href="http://dailycrawfishnews.com/">The Daily Crawfish</a></li>
<li id="menu-item-46163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46163"><a target="_blank" href="http://neutralgroundnews.com/">Neutral Ground News</a></li>
</ul>
</li>
<li id="menu-item-23122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23122"><a target="_blank" href="http://www.facebook.com/familydinnerimprov">The Family Dinner</a></li>
<li id="menu-item-26252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26252"><a target="_blank" href="https://www.facebook.com/trivialobjections/">Trivial Objections</a></li>
<li id="menu-item-31314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31314"><a target="_blank" href="http://www.talk1073.com/home/">Talk 107.3</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31317"><a target="_blank" href="http://player.tritondigital.com/8091">Listen Live</a></li>
</ul>
</li>
</ul>
</li>
</ul></div> <a href="http://theredshtick.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>News Shticker</span></span>
<ul>
<li><a href="http://theredshtick.com/2018/04/11/breaking-paul-ryan-retiring-from-congress-to-get-more-swole/" title="BREAKING: Paul Ryan retiring from Congress to get more swole.">BREAKING: Paul Ryan retiring from Congress to get more swole.</a></li>
<li><a href="http://theredshtick.com/2018/04/09/politics-several-area-men-very-interested-in-mark-zuckerberg-knowing-their-personal-information/" title="POLITICS: Several area men very interested in Mark Zuckerberg knowing their personal information.">POLITICS: Several area men very interested in Mark Zuckerberg knowing their personal information.</a></li>
<li><a href="http://theredshtick.com/2018/03/29/crime-400-pounds-of-crawfish-stolen-from-br-restaurant-da-promises-to-seek-death-penalty/" title="CRIME: 400 pounds of crawfish stolen from BR restaurant, DA promises to seek death penalty.">CRIME: 400 pounds of crawfish stolen from BR restaurant, DA promises to seek death penalty.</a></li>
<li><a href="http://theredshtick.com/2018/03/27/breaking-nation-learns-louisiana-elected-bobby-boucher-as-attorney-general/" title="BREAKING: Nation learns Louisiana elected Bobby Boucher as attorney general.">BREAKING: Nation learns Louisiana elected Bobby Boucher as attorney general.</a></li>
<li><a href="http://theredshtick.com/2018/03/21/government-new-ebr-city-parish-website-now-y2k-compliant-2/" title="GOVERNMENT: New EBR City-Parish website now Y2K compliant.">GOVERNMENT: New EBR City-Parish website now Y2K compliant.</a></li>
<li><a href="http://theredshtick.com/2018/03/16/breaking-investigative-report-outs-sen-john-kennedy-as-gabby-hayes/" title="BREAKING: Investigative report outs Sen. John Kennedy as Gabby Hayes.">BREAKING: Investigative report outs Sen. John Kennedy as Gabby Hayes.</a></li>
<li><a href="http://theredshtick.com/2018/03/13/source-president-trump-fired-rex-tillerson-for-screwing-up-kfc-order/" title="SOURCE: President Trump fired Rex Tillerson for screwing up KFC order.">SOURCE: President Trump fired Rex Tillerson for screwing up KFC order.</a></li>
<li><a href="http://theredshtick.com/2018/03/02/legislature-la-house-senate-leaders-break-logjam-agreement-dont-like-want-go-home/" title="LEGISLATURE: La. House, Senate leaders break logjam with agreement that they don&#8217;t like it here and want to go home.">LEGISLATURE: La. House, Senate leaders break logjam with agreement that they don&#8217;t like it here and want to go home.</a></li>
<li><a href="http://theredshtick.com/2018/03/01/breaking-tom-schedler-attempt-clear-air-insists-misheard-talking-huge-election/" title="BREAKING: Tom Schedler, in attempt to clear the air, insists he was misheard while talking about his &#8220;huge election.&#8221;">BREAKING: Tom Schedler, in attempt to clear the air, insists he was misheard while talking about his &#8220;huge election.&#8221;</a></li>
<li><a href="http://theredshtick.com/2018/02/28/breaking-dicks-sporting-goods-discontinues-assault-style-rifle-sales-gun-advocates-loss-since-first-instinct-call-dicks/" title="BREAKING: Dick&#8217;s Sporting Goods discontinues assault-style rifle sales; gun advocates at a loss since first instinct was to call them dicks.">BREAKING: Dick&#8217;s Sporting Goods discontinues assault-style rifle sales; gun advocates at a loss since first instinct was to call them dicks.</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'slide', speed: 750 , timeout: 5236});
							});
					</script>
</div> 
<div class="e3lan e3lan-below_header"> <a href="http://theredshtick.com/louisiana-satire-network/"><img class="aligncenter size-full wp-image-45062" src="http://theredshtick.com/wp-content/uploads/2017/10/LA-Satire-Network-1000x130.jpg" alt="" width="1000" height="130" /></a> </div>
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-42388 post type-post status-publish format-standard has-post-thumbnail  category-off-the-wire tag-crime tag-current-events tag-language tag-louisiana tag-race" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg 660w, http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-250x125.jpg 250w, http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-500x250.jpg 500w, http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">South Louisiana Man Arrested on Charge of Manufacturing N-bombs</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://theredshtick.com/author/tony-swartz/" title="">Tony Swartz </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2017</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://theredshtick.com/category/articles/newsish/off-the-wire/" rel="category tag">Off the Wire</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignright size-full wp-image-261" src="https://theredshtick.com/wp-content/uploads/2012/06/TRS_OTW.png" alt="" width="75" height="300" data-wp-pid="261" />A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police.
<p>Troopers with the SWAT team arrested 42-year-old Frank Montgomery at his Holden residence on Tuesday after finding at least a dozen N-bombs throughout his rural 3-acre homestead, State Police spokesman Lt. J.B. Slaton said. Montgomery&#8217;s 14-year-old son was reportedly inside the home while he was manufacturing the N-bombs.
<p>Slaton said authorities were tipped off over the weekend when a nearby resident reported hearing the sound of N-bombs being detonated on the property.
<blockquote><p><strong>“After the H-bomb and A-bomb, the N-bomb is the most potentially destructive letter-based explosive device known to man.&#8221;</strong></blockquote>
<p>&#8220;Montgomery was arrested without incident by members of the Louisiana State Police Special Weapons and Tactics team,&#8221; Slaton told reporters gathered Wednesday at State Police Headquarters for a press conference. &#8220;Montgomery was charged with 12 counts of manufacturing a bomb and one count of reckless endangerment.&#8221;
<p>While Montgomery reportedly refused to give troopers a reason for allegedly manufacturing and detonating the N-bombs, Slaton said authorities do not believe he is associated with any radical group posing a threat to homeland security.
<p>Nevertheless, Slaton emphasized the peril posed by such incendiary instruments.
<p>&#8220;After the H-bomb and A-bomb, the N-bomb is the most potentially destructive letter-based explosive device known to man. They are tens of thousands of times more powerful than F-bombs,&#8221; Slaton explained. &#8220;Just a couple of strategically placed N-bombs could lead to an entire city being burned to the ground.&#8221;<img class="alignright size-full wp-image-296" src="https://theredshtick.com/wp-content/uploads/2012/06/RedShtickTop-ColumnStop.png" alt="" width="14" height="30" data-wp-pid="296" />
<p>&nbsp;
</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><h3>What Do You Think Of This Shtick?</h3><div class="fb-comments" data-href="http://theredshtick.com/2017/04/03/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs/" data-numposts="8" data-width="530" data-colorscheme="light"></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://theredshtick.com/?p=42388" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=South+Louisiana+Man+Arrested+on+Charge+of+Manufacturing+N-bombs via %40redshtick&url=http://theredshtick.com/?p=42388" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://theredshtick.com/?p=42388&amp;name=South+Louisiana+Man+Arrested+on+Charge+of+Manufacturing+N-bombs" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://theredshtick.com/?p=42388&title=South+Louisiana+Man+Arrested+on+Charge+of+Manufacturing+N-bombs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://theredshtick.com/?p=42388&amp;description=South+Louisiana+Man+Arrested+on+Charge+of+Manufacturing+N-bombs&amp;media=http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-04-03T09:42:30+00:00","datePublished":"2017-04-03T09:42:30+00:00","dateModified":"2018-04-02T10:45:37+00:00","headline":"South Louisiana Man Arrested on Charge of Manufacturing N-bombs","name":"South Louisiana Man Arrested on Charge of Manufacturing N-bombs","keywords":"Crime,Current Events,Language,Louisiana,Race","url":"http:\/\/theredshtick.com\/2017\/04\/03\/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs\/","description":"A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police. Troopers with the SWAT team a","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Red Shtick","logo":{"@type":"ImageObject","url":"https:\/\/theredshtick.com\/wp-content\/uploads\/2016\/04\/TRS-logo_380x120.png"},"sameAs":["https:\/\/www.facebook.com\/TheRedShtick\/","https:\/\/twitter.com\/RedShtick","https:\/\/plus.google.com\/102895309969016331035"," ","https:\/\/www.youtube.com\/channel\/UCxf0phSz48-LYSyKAUU9tNQ","https:\/\/itunes.apple.com\/us\/podcast\/the-red-shtick\/id561142785?mt=2&amp;ls=1","https:\/\/goo.gl\/app\/playmusic?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;link=https:\/\/play.google.com\/music\/m\/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast","https:\/\/www.instagram.com\/redshtick\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theredshtick.com\/2017\/04\/03\/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs\/"},"author":{"@type":"Person","name":"Tony Swartz","url":"http:\/\/theredshtick.com\/author\/tony-swartz\/"},"articleSection":"Off the Wire","articleBody":"A Livingston Parish man is in custody after police received a tip he was producing extremely volatile N-bombs in and around his home, according to Louisiana State Police.\r\n\r\nTroopers with the SWAT team arrested 42-year-old Frank Montgomery at his Holden residence on Tuesday after finding at least a dozen N-bombs throughout his rural 3-acre homestead, State Police spokesman Lt. J.B. Slaton said. Montgomery's 14-year-old son was reportedly inside the home while he was manufacturing the N-bombs.\r\n\r\nSlaton said authorities were tipped off over the weekend when a nearby resident reported hearing the sound of N-bombs being detonated on the property.\r\n\u201cAfter the H-bomb and A-bomb, the N-bomb is the most potentially destructive letter-based explosive device known to man.\"\r\n\"Montgomery was arrested without incident by members of the Louisiana State Police Special Weapons and Tactics team,\" Slaton told reporters gathered Wednesday\u00a0at State Police Headquarters for a press conference. \"Montgomery was charged with 12\u00a0counts of manufacturing a bomb and one count of reckless endangerment.\"\r\n\r\nWhile Montgomery reportedly refused to give troopers a reason for allegedly manufacturing and detonating the N-bombs, Slaton said authorities do not believe he is associated with any radical group posing a threat to homeland security.\r\n\r\nNevertheless, Slaton emphasized the peril posed by such incendiary instruments.\r\n\r\n\"After the H-bomb and A-bomb, the N-bomb is the most potentially destructive letter-based explosive device known to man. They are tens of thousands of times more powerful than F-bombs,\" Slaton explained. \"Just a couple of strategically placed N-bombs could lead to an entire city being burned to the ground.\"\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/theredshtick.com\/wp-content\/uploads\/2016\/12\/Stern-grizzled-man-660x330.jpg","width":696,"height":330}}</script>
</article>
<p class="post-tag">Tags <a href="http://theredshtick.com/tag/crime/" rel="tag">Crime</a> <a href="http://theredshtick.com/tag/current-events/" rel="tag">Current Events</a> <a href="http://theredshtick.com/tag/language/" rel="tag">Language</a> <a href="http://theredshtick.com/tag/louisiana/" rel="tag">Louisiana</a> <a href="http://theredshtick.com/tag/race/" rel="tag">Race</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Tony Swartz </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img src="http://theredshtick.com/wp-content/uploads/2012/06/Tony-Swartz-150x150.png" width="90" height="90" alt="Tony Swartz" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /> </div>
<div class="author-description">
Tony is proof that you can write Peabody-worthy news without ever darkening the halls of journalism school. </div>
<div class="author-social flat-social">
<a class="social-facebook" target="_blank" href="https://www.facebook.com/TheRedShtick"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="http://twitter.com/redshtick"><i class="fa fa-twitter"></i><span> @redshtick</span></a>
<a class="social-google-plus" target="_blank" href="https://plus.google.com/102895309969016331035"><i class="fa fa-google-plus"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/04/Dodie-Horton-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/" rel="bookmark">Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-310x165.png 310w, http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-250x132.png 250w, http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-500x264.png 500w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/" rel="bookmark">Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/02/donald-trump-hair-boarding-plane-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/" rel="bookmark">White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/">
<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2018/04/Tom-Benson-grave-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/" rel="bookmark">State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana</a></h2>
<p>The state of Louisiana will pay Tom Benson's estate $10 million a year through 2028 to keep his grave in New Orleans, according to a contract approved by state officials.</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
</div>
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>RECENT SHTICK </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/Dodie-Horton-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/09/rep-horton-just-because-its-satire-doesnt-mean-its-not-true/">Rep. Horton: &#8220;Just Because It’s Satire Doesn’t Mean It’s Not True”</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2014/08/Simple-Bill-Simon-Crossdress-e1523293641516-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/09/simple-simon-tire-legally-forced-to-change-name-to-mentally-challenged-simon-tire/">Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/02/donald-trump-hair-boarding-plane-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/04/white-house-hires-special-effects-studio-weta-workshop-to-digitally-fix-trumps-hair/">White House Hires Special Effects Studio Weta Workshop to Digitally Fix Trump&#8217;s Hair</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/Tom-Benson-grave-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/02/state-to-pay-100-million-to-keep-bensons-grave-in-louisiana/">State to Pay $100 Million to Keep Benson&#8217;s Grave in Louisiana</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://theredshtick.com/2018/04/02/police-advocate-webmaster-person-of-interest-in-serial-killings-of-area-browsers/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2018/04/The-Advocate-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://theredshtick.com/2018/04/02/police-advocate-webmaster-person-of-interest-in-serial-killings-of-area-browsers/">Police: Advocate Webmaster Person of Interest in Serial Killings of Area Browsers</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> <div class="flexslider" id="tie-slider-widget-3">
<ul class="slides">
<li>
<a href="http://theredshtick.com/2018/04/06/there-can-be-only-one-the-podcast-95-new-in-town/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/04/NewInTownPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/04/06/there-can-be-only-one-the-podcast-95-new-in-town/">There Can Be Only One – The Podcast 95: &#8220;New In Town&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/03/30/there-can-be-only-one-the-podcast-94-duel/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/03/duelPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/03/30/there-can-be-only-one-the-podcast-94-duel/">There Can Be Only One – The Podcast 94: &#8220;Duel&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/03/29/the-red-shtick-podcast-episode-243-gridiron-zoo-cult/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/03/Gridiron-Gov-John-Bel-Edwards-response-e1522343410625-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/03/29/the-red-shtick-podcast-episode-243-gridiron-zoo-cult/">The Red Shtick Podcast, Episode 243: &#8220;Gridiron Zoo Cult&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/03/29/dorque-episode-175-honk-if-youre-horny/">
<img width="205" height="205" src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/03/29/dorque-episode-175-honk-if-youre-horny/">Dorque, Episode 176: I Smell Death On You</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/03/16/there-can-be-only-one-the-podcast-93-annihilation/">
<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2018/03/annihilationPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/03/16/there-can-be-only-one-the-podcast-93-annihilation/">There Can Be Only One – The Podcast 93: &#8220;Annihilation&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://theredshtick.com/2018/03/14/dorque-episode-174-spoiling-black-panther-2/">
<img width="205" height="205" src="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400.png 1400w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-150x150.png 150w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-250x250.png 250w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-800x800.png 800w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-200x200.png 200w, http://theredshtick.com/wp-content/uploads/2015/03/Dorque-Podcast-logo-1400-300x300.png 300w" sizes="(max-width: 205px) 100vw, 205px" /> </a>
<div class="slider-caption">
<h2><a href="http://theredshtick.com/2018/03/14/dorque-episode-174-spoiling-black-panther-2/">Dorque, Episode 175: Honk If You&#8217;re Horny</a></h2>
</div>
</li>
</ul>
</div>
<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
<div id="powerpress_subscribe-13" class="widget widget_powerpress_subscribe"><div class="widget-top"><h4>SHTICK IT IN YOUR EAR (Subscribe to Podcasts)</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="http://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="http://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="http://twitter.com/@redshtick">Latest Tweets @RedShtick</a>
</h4></div>
<div class="footer-widget-container">
<div class="twitter-widget-content">
<ul class="twitter_update_list">
<li class="twitter-item">
<i class="fa fa-twitter"></i>Lectern Accident Reveals Yet Another Trump Staff Shake-Up <a href="https://t.co/NO0UXpsMsR" class="twitter-link">https://t.co/NO0UXpsMsR</a> <a href="https://t.co/tcGiIG93uB" class="twitter-link">https://t.co/tcGiIG93uB</a><small class="twitter-timestamp"><abbr title="2018/04/11 15:34:27">29 mins ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Rep. Horton: "Just Because It’s Satire Doesn’t Mean It’s Not True” <a href="https://t.co/kWoA59fzxf" class="twitter-link">https://t.co/kWoA59fzxf</a><small class="twitter-timestamp"><abbr title="2018/04/11 03:48:01">12 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>AG Jeff Landry Sues Gov. John Bel Edwards Over Access to Governorship <a href="https://t.co/mw5nCTXqBb" class="twitter-link">https://t.co/mw5nCTXqBb</a> <a href="https://t.co/FNirXKRVnR" class="twitter-link">https://t.co/FNirXKRVnR</a><small class="twitter-timestamp"><abbr title="2018/04/10 19:59:02">20 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Simple Simon Tire Legally Forced to Change Name to Mentally Challenged Simon Tire <a href="https://t.co/4LJldVh2EN" class="twitter-link">https://t.co/4LJldVh2EN</a><small class="twitter-timestamp"><abbr title="2018/04/10 17:04:47">23 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Rep. Horton: "Just Because It’s Satire Doesn’t Mean It’s Not True”
<a href="https://t.co/kWoA59fzxf" class="twitter-link">https://t.co/kWoA59fzxf</a><small class="twitter-timestamp"><abbr title="2018/04/10 15:02:05">2018/04/10</abbr></small></li>
</ul> </div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="powerpress_subscribe-11" class="footer-widget widget_powerpress_subscribe"><div class="footer-widget-top"><h4>Shtick it in your ear (Subscribe to Podcasts)</h4></div>
<div class="footer-widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="http://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="http://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="http://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div> <div id="text-html-widget-2" class="text-html-box" style="text-align:center;">
<a onclick="window.open('https://www.gravityscan.com/verify/f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638','gravityscan-verified-secure-site','width=760,height=470,left=160,top=170');return false;" href="https://www.gravityscan.com/verify/f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638" target="_blank" rel="noopener noreferrer"><img src="https://badges.gravityscan.com/badges/theredshtick.com-f203c17b3be7dd0f4a9cc606de4a9385c792890f0ce6929663dc61350febb638" alt="Gravityscan Badge" width="117" height="67"></a> </div>
</div>
<div id="footer-third" class="footer-widgets-box">
<div id="mc_mm_widget-2" class="footer-widget widget_mc_mm_widget"><div class="footer-widget-top"><h4>Let us put a Sht!ck in your box</h4></div>
<div class="footer-widget-container"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-527217' style='display: none !important;'></div></div></div><div id="login-widget-2" class="footer-widget login-widget"><div class="footer-widget-top"><h4>Login</h4></div>
<div class="footer-widget-container"> <div id="login-form">
<form name="loginform" id="loginform" action="http://theredshtick.com/wp-login.php" method="post">
<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}" size="33" /></p>
<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
<input type="submit" name="submit" value="Log in" class="login-button" />
<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
<input type="hidden" name="redirect_to" value="/2017/04/03/south-louisiana-man-arrested-on-charge-of-manufacturing-n-bombs/" />
</form>
<ul class="login-links">
<li><a href="http://theredshtick.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Ftheredshtick.com">Lost your password?</a></li>
</ul>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/redshtick/" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
</div>
<div class="alignleft">
© Copyright 2018 The Red Shtick, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://theredshtick.com/?gdbc-client=3.1.17-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"mac","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/search.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=425616237478481&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>