<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theredshtick.com/xmlrpc.php" />
<title>GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy</title>
<style type="text/css">#page{overflow:visible}.ngfb-buttons{}.ngfb-buttons
img{border:none}.ngfb-buttons img:hover{border:none}.ngfb-buttons
iframe{max-width:none}.ngfb-buttons>div{display:inline-block;vertical-align:bottom;text-align:left;line-height:20px;width:100px;height:20px;padding:0;margin:2px}.ngfb-buttons div.facebook-button{width:149px}.ngfb-buttons div.gplus-button{width:99px}.ngfb-buttons div.gplusone-button{width:75px}.ngfb-buttons div.twitter-button{width:89px}.ngfb-buttons div.linkedin-button{width:110px}.ngfb-buttons div.managewp-button{width:100px}.ngfb-buttons div.stumbleupon-button{width:84px}.ngfb-buttons div.pinterest-button{width:78px}.ngfb-buttons div.tumblr-button{width:81px}.ngfb-buttons div.fb-share-button{width:105px}.ngfb-buttons div.fb-share-button
span{display:block !important;vertical-align:middle !important}.ngfb-content-buttons{display:block;margin:15px
auto 15px auto;text-align:center}.ngfb-excerpt-buttons{display:block;margin:10px
auto 10px auto;text-align:center}#ngfb-sidebar{display:block;cursor:pointer;text-align:center;position:fixed;padding:0;z-index:99;top:20%;right:50%;margin:0
485px 0 0}#ngfb-sidebar-header{display:block;width:62px;height:62px;padding:0;margin:5px;background-image:url("http://theredshtick.com/wp-content/plugins/nextgen-facebook/images/share-icon-1.png");background-repeat:no-repeat;background-position:center}#ngfb-sidebar-buttons{display:none;margin:10px
0 0 0;border-radius:5px;background:none repeat scroll 0% 0% rgb(250, 250, 250);box-shadow:0px 0px 5px rgb(120, 120, 120);border:1px
solid rgb(255, 255, 255)}#ngfb-sidebar .ngfb-buttons>div{display:block;text-align:center;padding:0;width:60px;height:65px;line-height:65px;margin:10px
5px}#ngfb-sidebar .ngfb-buttons div.gplus-button>div{text-align:center;width:60px !important}#ngfb-sidebar .ngfb-buttons div.gplus-button>div>iframe{width:auto !important}#ngfb-sidebar .ngfb-buttons div.pinterest-button>a{vertical-align:bottom !important}#ngfb-sidebar .ngfb-buttons div.tumblr-button{height:20px;line-height:20px}.ngfb-admin_edit-buttons{text-align:left}.ngfb-admin_edit-buttons .ngfb-buttons{margin:0}.ngfb-admin_edit-buttons .ngfb-buttons>div{display:inline-block;vertical-align:top;padding:0;margin:5px;height:20px;width:120px}.ngfb-shortcode-buttons{display:inline-block;text-align:left}.ngfb-widget-buttons{text-align:left}.ngfb-widget-buttons .ngfb-buttons{margin:0}.ngfb-widget-buttons .ngfb-buttons>div{display:block;padding:3px;width:160px}</style>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.8 - http://bit.ly/WPPROADSYSTEM -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Design[342,438] -->
<meta name="description"  content="Yes, we have plans. Lots of them. And they are so very good." />

<meta name="keywords"  content="opinion,politics,obamacare,bill cassidy,senator,plans,health,replace,better,good,plethora,the three amigos,current events" />

<link rel="canonical" href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Feed" href="http://theredshtick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Red Shtick &raquo; Comments Feed" href="http://theredshtick.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theredshtick.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clammr-player-style-css'  href='http://theredshtick.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://theredshtick.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://theredshtick.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://theredshtick.com/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theredshtick.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://theredshtick.com/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://theredshtick.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://theredshtick.com/wp-content/themes/sahifa/css/ilightbox/mac-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theredshtick.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theredshtick.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='http://theredshtick.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theredshtick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theredshtick.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website' href='http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="alternate" type="application/json+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F01%2F23%2Fguest-column-we-have-plans-u-s-sen-bill-cassidy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theredshtick.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheredshtick.com%2F2017%2F01%2F23%2Fguest-column-we-have-plans-u-s-sen-bill-cassidy%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><meta property="fb:app_id" content="425616237478481"/><meta property="fb:admins" content="edie.white"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="" href="http://theredshtick.com/feed/podcast/" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://theredshtick.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://theredshtick.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://theredshtick.com/wp-content/uploads/2016/04/TRS-icon-57x57.png" />



<style type="text/css" media="screen">

body.single .entry, body.page .entry{
	font-size : 15px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(http://theredshtick.com/wp-content/themes/sahifa/images/patterns/body-bg35.png);
	background-position: top center;
}

a:hover {
	color: #cd0000;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cd0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #ff0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/theredshtick.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/theredshtick.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://theredshtick.com/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>
<meta name="ca_title" content="GUEST COLUMN: &quot;We Have Plans&quot; – U.S. Sen. Bill Cassidy" /><meta name="ca_image" content="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-150x150.jpg" />

<!-- ngfb meta tags begin -->
<!-- added on 2017-01-24T11:06:36+00:00 -->
<!-- generator:1 --><meta name="generator" content="NGFB Pro 8.39.0-1/L"/>
<!-- generator:2 --><meta name="generator" content="NGFB UM 1.5.14-1/G"/>
<link rel="publisher" href="http://plus.google.com/102895309969016331035/"/>
<link rel="shortlink" href="http://wp.me/p2AWqC-aKZ"/>
<meta property="og:url" content="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/"/>
<meta property="og:type" content="article"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/TheRedShtick"/>
<meta property="article:section" content="Satirical"/>
<!-- article:tag:1 --><meta property="article:tag" content="opinion"/>
<!-- article:tag:2 --><meta property="article:tag" content=" politics"/>
<!-- article:tag:3 --><meta property="article:tag" content=" obamacare"/>
<!-- article:tag:4 --><meta property="article:tag" content=" bill cassidy"/>
<!-- article:tag:5 --><meta property="article:tag" content=" senator"/>
<!-- article:tag:6 --><meta property="article:tag" content=" plans"/>
<!-- article:tag:7 --><meta property="article:tag" content=" health"/>
<!-- article:tag:8 --><meta property="article:tag" content=" replace"/>
<!-- article:tag:9 --><meta property="article:tag" content=" better"/>
<!-- article:tag:10 --><meta property="article:tag" content=" good"/>
<!-- article:tag:11 --><meta property="article:tag" content=" plethora"/>
<!-- article:tag:12 --><meta property="article:tag" content=" the three amigos"/>
<meta property="article:published_time" content="2017-01-23T21:45:29+00:00"/>
<meta property="article:modified_time" content="2017-01-23T20:40:53+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Red Shtick"/>
<meta property="og:title" content="GUEST COLUMN: &ldquo;We Have Plans&rdquo; &ndash; U.S. Sen. Bill Cassidy"/>
<meta property="og:description" content="Yes, we have plans. Lots of them. And they are so very good."/>
<meta property="article:publisher" content="http://www.facebook.com/TheRedShtick"/>
<!-- og:image:1 --><meta property="og:image" content="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-600x315.jpg"/>
<meta name="weibo:article:create_at" content="2017-01-23 21:45:29"/>
<meta name="weibo:article:update_at" content="2017-01-23 20:40:53"/>
<meta name="twitter:domain" content="theredshtick.com"/>
<meta name="twitter:site" content="@redshtick"/>
<meta name="twitter:title" content="GUEST COLUMN: &ldquo;We Have Plans&rdquo; &ndash; U.S. Sen. Bill Cassidy"/>
<meta name="twitter:description" content="Yes, we have plans. Lots of them. And they are so very good."/>
<meta name="twitter:creator" content="redshtick"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-300x200.jpg"/>
<meta itemprop="url" content="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/"/>
<meta itemprop="name" content="GUEST COLUMN: &ldquo;We Have Plans&rdquo; &ndash; U.S. Sen. Bill Cassidy"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Off the Wire Guest Columnist"/>
	<meta itemprop="image" content="http://www.gravatar.com/avatar/59b6ab5daa928a5e5f0d7b091ef934c4?s=696&amp;d=http%3A%2F%2Ftheredshtick.com%2Fwp-content%2Fuploads%2F2016%2F06%2FRedShtick-TOP-700x667.png"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-606x400.jpg"/>
</noscript>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: post buttons are disabled -->
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-180x180.png" />
<meta name="msapplication-TileImage" content="http://theredshtick.com/wp-content/uploads/2016/04/cropped-RedShtickMan-TOP-667x667-270x270.png" />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://theredshtick.com/wp-content/plugins/wp_pro_ad_system/templates/css/wppas.min.css' type='text/css' media='all' />
</head>
<body id="top" class="post-template-default single single-post postid-41353 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://theredshtick.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tue January 24, 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37513"><a href="http://theredshtick.com/about-us/">About Us</a></li>
<li id="menu-item-37514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37514"><a href="http://theredshtick.com/advertise/">Advertise</a></li>
<li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a href="http://theredshtick.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37516"><a href="http://theredshtick.com/privacy-policy/">Privacy Policy and User Terms</a></li>
<li id="menu-item-37517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37517"><a href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://theredshtick.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Red Shtick" href="http://theredshtick.com/">
					<img src="http://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_190x60.png" alt="The Red Shtick" width="190" height="60" /><strong>The Red Shtick The Feistiest Redhead You&#039;ll Meet Online</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://theredshtick.com/wp-content/uploads/2016/04/TRS-logo_380x120.png');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'60');
	}
});
</script>
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-33788   " id="paszonecont_33788" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-33788 " id="33788" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1238177848 proadszoneholder-33788" style="" ><div class="pasli pasli-33802 "   duration="15000" bid="33802" aid="33788"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzM4MDI=&amp;pasZONE=MzM3ODg=" target="_blank" rel="nofollow"><img src="http://theredshtick.com/wp-content/uploads/2015/07/ElRio-728x90-APR13.png?pas=16210243031701241106" alt="El Rio 728&#215;90 map background" border="0"  /></a></div><div class="pasli pasli-33801 "   duration="15000" bid="33801" aid="33788"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TRS-Sitewide Header Leaderboard 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="5474472336"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="pasli pasli-33796 "   duration="15000" bid="33796" aid="33788"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzM3OTY=&amp;pasZONE=MzM3ODg=" target="_blank" ><img src="http://theredshtick.com/wp-content/uploads/2015/07/GCF-TRS_728x90.png?pas=9711868401701241106" alt="GCF: Athlete in You 728&#215;90" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1238177848 = $(".wppasrotate1238177848").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1238177848").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1238177848").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1238177848.setPause($($slideElement).attr("duration"));},});});});</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="The Red Shtick" href="http://theredshtick.com/">
						<img src="http://theredshtick.com/wp-content/uploads/2016/04/TRS-menu-logo.png" width="195" height="54" alt="The Red Shtick">
					</a>
				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-37450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37450"><a href="http://theredshtick.com">Home</a></li>
<li id="menu-item-23229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23229 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/newsish/">Newsish</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23230"><a target="_blank" href="http://theredshtick.com/category/articles/newsish/off-the-wire/">Off the Wire</a></li>
	<li id="menu-item-23231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23231"><a target="_blank" href="http://theredshtick.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-23232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a target="_blank" href="http://theredshtick.com/category/breaking-news/corrections/">Corrections</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/" title="GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-606x330.jpg" width="660" height="330" alt="GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/" title="GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy">GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" title="&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website"><img src="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-110x75.jpg" width="110" height="75" alt="&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" title="&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website">&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/" title="Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Cajun-term-110x75.jpg" width="110" height="75" alt="Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/" title="Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion">Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/16/folks-need-to-stop-freaking-out-about-trump-says-man-worried-about-sharia-law/" title="&#8220;Folks Need to Stop Freaking Out About Trump,&#8221; Says Man Worried About Sharia Law"><img src="http://theredshtick.com/wp-content/uploads/2016/10/Middle-aged-man-glasses-e1476101214114-110x75.jpg" width="110" height="75" alt="&#8220;Folks Need to Stop Freaking Out About Trump,&#8221; Says Man Worried About Sharia Law" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/16/folks-need-to-stop-freaking-out-about-trump-says-man-worried-about-sharia-law/" title="&#8220;Folks Need to Stop Freaking Out About Trump,&#8221; Says Man Worried About Sharia Law">&#8220;Folks Need to Stop Freaking Out About Trump,&#8221; Says Man Worried About Sharia Law</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23097 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/from-the-publisher/">From the Publisher</a></li>
	<li id="menu-item-23062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/hero-highlight/">Hero Highlight</a></li>
	<li id="menu-item-23069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23069"><a target="_blank" href="http://theredshtick.com/category/articles/opinion/sphincter-spotlight/">Sphincter Spotlight</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/09/sphincter-spotlight-the-guy-trying-to-ruin-doug-welborns-birthdays-with-a-lawsuit/" title="SPHINCTER SPOTLIGHT: The Guy Trying to Ruin Doug Welborn&#8217;s Birthdays With a Lawsuit"><img src="http://theredshtick.com/wp-content/uploads/2015/11/EBR-Clerk-Court-Doug-Welborn-e1446820137436.jpg" width="660" height="330" alt="SPHINCTER SPOTLIGHT: The Guy Trying to Ruin Doug Welborn&#8217;s Birthdays With a Lawsuit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/09/sphincter-spotlight-the-guy-trying-to-ruin-doug-welborns-birthdays-with-a-lawsuit/" title="SPHINCTER SPOTLIGHT: The Guy Trying to Ruin Doug Welborn&#8217;s Birthdays With a Lawsuit">SPHINCTER SPOTLIGHT: The Guy Trying to Ruin Doug Welborn&#8217;s Birthdays With a Lawsuit</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/02/guaranty-broadcasting-sues-morning-show-duo-for-cancelling-delivery-of-totally-not-lame-jokes/" title="Guaranty Broadcasting Sues Morning Show Duo for Cancelling Delivery of Totally Not Lame Jokes"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Walton-And-Johnson-e1483305835448-110x75.jpg" width="110" height="75" alt="Guaranty Broadcasting Sues Morning Show Duo for Cancelling Delivery of Totally Not Lame Jokes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/02/guaranty-broadcasting-sues-morning-show-duo-for-cancelling-delivery-of-totally-not-lame-jokes/" title="Guaranty Broadcasting Sues Morning Show Duo for Cancelling Delivery of Totally Not Lame Jokes">Guaranty Broadcasting Sues Morning Show Duo for Cancelling Delivery of Totally Not Lame Jokes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/11/23/hero-highlight-jim-berrigan-champion-of-transparency/" title="HERO HIGHLIGHT: Jim Berrigan — Champion of Transparency"><img src="http://theredshtick.com/wp-content/uploads/2016/11/Jim-Berrigan-Louisiana-Glass-e1479857906363-110x75.jpeg" width="110" height="75" alt="HERO HIGHLIGHT: Jim Berrigan — Champion of Transparency" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/11/23/hero-highlight-jim-berrigan-champion-of-transparency/" title="HERO HIGHLIGHT: Jim Berrigan — Champion of Transparency">HERO HIGHLIGHT: Jim Berrigan — Champion of Transparency</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 23, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/31/a-few-questions-for-the-vatican-regarding-cremation/" title="A Few Questions for the Vatican Regarding Cremation"><img src="http://theredshtick.com/wp-content/uploads/2016/10/Catholic_cremation-crucifix-1-110x75.png" width="110" height="75" alt="A Few Questions for the Vatican Regarding Cremation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/31/a-few-questions-for-the-vatican-regarding-cremation/" title="A Few Questions for the Vatican Regarding Cremation">A Few Questions for the Vatican Regarding Cremation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23098 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/your-views/">Your Views</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/26/your-voices-andre-moreau-claims-hes-mr-baton-rouge-what-say-you/" title="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-660x330.jpg" width="660" height="330" alt="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/26/your-voices-andre-moreau-claims-hes-mr-baton-rouge-what-say-you/" title="YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?">YOUR VOICES: Andre Moreau Claims He&#8217;s &#8220;Mr. Baton Rouge.&#8221; What Say You?</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2016</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/13/your-voices-lsus-mike-vi-died-after-a-bout-with-cancer-what-say-you/" title="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2016/10/Your-voices-bald-man-suit-e1476296366334-110x75.jpg" width="110" height="75" alt="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/10/13/your-voices-lsus-mike-vi-died-after-a-bout-with-cancer-what-say-you/" title="YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?">YOUR VOICES: LSU&#8217;s Mike VI Died After a Bout With Cancer. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 13, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/07/30/your-voices-donald-trump-invited-russia-to-hack-the-u-s-what-say-you/" title="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Woman-sunglasses-YourVoices-wide.jpg" width="110" height="75" alt="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/07/30/your-voices-donald-trump-invited-russia-to-hack-the-u-s-what-say-you/" title="YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?">YOUR VOICES: Donald Trump Invited Russia to Hack the U.S. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/07/12/your-voices-police-arrested-scores-of-people-protesting-alton-sterlings-killing-what-say-you/" title="YOUR VOICES: Police Arrested Scores of People Protesting Alton Sterling&#8217;s Killing. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2013/12/WhiteSuit-man-YourVoices-wide.png" width="110" height="75" alt="YOUR VOICES: Police Arrested Scores of People Protesting Alton Sterling&#8217;s Killing. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/07/12/your-voices-police-arrested-scores-of-people-protesting-alton-sterlings-killing-what-say-you/" title="YOUR VOICES: Police Arrested Scores of People Protesting Alton Sterling&#8217;s Killing. What Say You?">YOUR VOICES: Police Arrested Scores of People Protesting Alton Sterling&#8217;s Killing. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/06/28/your-voices-wal-mart-is-offering-curbside-pickup-at-some-area-stores-what-say-you/" title="YOUR VOICES: Wal-Mart Is Offering Curbside Pickup at Some Area Stores. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="110" height="75" alt="YOUR VOICES: Wal-Mart Is Offering Curbside Pickup at Some Area Stores. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/06/28/your-voices-wal-mart-is-offering-curbside-pickup-at-some-area-stores-what-say-you/" title="YOUR VOICES: Wal-Mart Is Offering Curbside Pickup at Some Area Stores. What Say You?">YOUR VOICES: Wal-Mart Is Offering Curbside Pickup at Some Area Stores. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/05/23/your-voices-mayor-kip-holden-is-running-for-congress-what-say-you/" title="YOUR VOICES: Mayor Kip Holden is Running for Congress. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Woman-sunglasses-YourVoices-wide.jpg" width="110" height="75" alt="YOUR VOICES: Mayor Kip Holden is Running for Congress. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/05/23/your-voices-mayor-kip-holden-is-running-for-congress-what-say-you/" title="YOUR VOICES: Mayor Kip Holden is Running for Congress. What Say You?">YOUR VOICES: Mayor Kip Holden is Running for Congress. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 23, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/04/27/your-voices-a-study-says-louisiana-is-state-least-prepared-to-handle-a-major-health-emergency-what-say-you/" title="YOUR VOICES: A Study Says Louisiana Is State Least Prepared to Handle a Major Health Emergency. What Say You?"><img src="http://theredshtick.com/wp-content/uploads/2014/05/Your-Voices-Goatee-Man-wide.jpg" width="110" height="75" alt="YOUR VOICES: A Study Says Louisiana Is State Least Prepared to Handle a Major Health Emergency. What Say You?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/04/27/your-voices-a-study-says-louisiana-is-state-least-prepared-to-handle-a-major-health-emergency-what-say-you/" title="YOUR VOICES: A Study Says Louisiana Is State Least Prepared to Handle a Major Health Emergency. What Say You?">YOUR VOICES: A Study Says Louisiana Is State Least Prepared to Handle a Major Health Emergency. What Say You?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 27, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23096 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/">Lagniappe</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/features/">Features</a></li>
	<li id="menu-item-36736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36736"><a href="http://theredshtick.com/category/articles/lagniappe/rejected-ask-the-advocate/">Rejected Ask the Advocate</a></li>
	<li id="menu-item-36737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36737"><a href="http://theredshtick.com/category/articles/lagniappe/shtickbait/">Shtickbait</a></li>
	<li id="menu-item-26023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26023"><a target="_blank" href="http://theredshtick.com/category/articles/quizzes/">Quizzes</a></li>
	<li id="menu-item-27469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27469"><a target="_blank" href="http://theredshtick.com/category/articles/war-for-st-george/">War for St. George</a></li>
	<li id="menu-item-23116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23116"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/bacs/">BACS</a></li>
	<li id="menu-item-27468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27468"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/march-madness/">March Madness</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a target="_blank" href="http://theredshtick.com/category/articles/lagniappe/overrated-rouge/">Overrated Rouge</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/20/the-red-shtick-investigates-what-happened-to-the-red-stick-bicentennial-mascot/" title="The Red Shtick Investigates: What Happened to the Red Stick Bicentennial Mascot?"><img src="http://theredshtick.com/wp-content/uploads/2016/11/Red-Stick-bicentennial-mascot-sticky-e1480522916447-660x330.jpg" width="660" height="330" alt="The Red Shtick Investigates: What Happened to the Red Stick Bicentennial Mascot?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/20/the-red-shtick-investigates-what-happened-to-the-red-stick-bicentennial-mascot/" title="The Red Shtick Investigates: What Happened to the Red Stick Bicentennial Mascot?">The Red Shtick Investigates: What Happened to the Red Stick Bicentennial Mascot?</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/05/10-gumbos-that-are-totally-losing-their-shit/" title="10 Gumbos That Are Totally Losing Their Shit"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Boiling-gumbo-110x75.jpg" width="110" height="75" alt="10 Gumbos That Are Totally Losing Their Shit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/05/10-gumbos-that-are-totally-losing-their-shit/" title="10 Gumbos That Are Totally Losing Their Shit">10 Gumbos That Are Totally Losing Their Shit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/15/ask-a-conspiracy-theorist-my-friend-is-dead-or-is-he/" title="Ask a Conspiracy Theorist: &#8220;My Friend Is Dead. Or Is He?&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2016/12/Conspiracy-theorist-tinfoil-hat-110x75.jpg" width="110" height="75" alt="Ask a Conspiracy Theorist: &#8220;My Friend Is Dead. Or Is He?&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/15/ask-a-conspiracy-theorist-my-friend-is-dead-or-is-he/" title="Ask a Conspiracy Theorist: &#8220;My Friend Is Dead. Or Is He?&#8221;">Ask a Conspiracy Theorist: &#8220;My Friend Is Dead. Or Is He?&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 15, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/14/global-warming-fixed-donald-trump-to-make-christmas-extra-white-for-years-to-come/" title="Global Warming Fixed: Donald Trump to Make Christmas Extra-White for Years to Come!"><img src="http://theredshtick.com/wp-content/uploads/2016/12/Trump-Santa-e1481654054599-110x75.jpg" width="110" height="75" alt="Global Warming Fixed: Donald Trump to Make Christmas Extra-White for Years to Come!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/14/global-warming-fixed-donald-trump-to-make-christmas-extra-white-for-years-to-come/" title="Global Warming Fixed: Donald Trump to Make Christmas Extra-White for Years to Come!">Global Warming Fixed: Donald Trump to Make Christmas Extra-White for Years to Come!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 14, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-36601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36601 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/articles/columns/">Columns</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23108"><a target="_blank" href="http://theredshtick.com/category/articles/columns/horrorscopes/">Horrorscopes</a></li>
	<li id="menu-item-28339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28339"><a target="_blank" href="http://theredshtick.com/category/articles/columns/jedophilia/">Jedophilia</a></li>
	<li id="menu-item-36610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36610"><a target="_blank" href="http://theredshtick.com/category/articles/columns/reel-dirt/">Reel Dirt</a></li>
	<li id="menu-item-40853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40853"><a target="_blank" href="http://theredshtick.com/category/articles/columns/mental-vacation/">Mental Vacation</a></li>
	<li id="menu-item-23059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a target="_blank" href="http://theredshtick.com/category/articles/columns/curran-events/">Curran Events</a></li>
	<li id="menu-item-36611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36611"><a target="_blank" href="http://theredshtick.com/category/articles/archived-columns/">Archived Columns</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/10/horrorscopes-make-the-year-a-better-place/" title="HORRORSCOPES: Make the Year a Better Place"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Be-More-Awesome-e1484001421458-660x330.jpg" width="660" height="330" alt="HORRORSCOPES: Make the Year a Better Place" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/10/horrorscopes-make-the-year-a-better-place/" title="HORRORSCOPES: Make the Year a Better Place">HORRORSCOPES: Make the Year a Better Place</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/29/2016-um-yeah/" title="2016&#8230; Um&#8230; Yeah."><img src="http://theredshtick.com/wp-content/uploads/2016/12/Celebrity-deaths-2016-110x75.jpg" width="110" height="75" alt="2016&#8230; Um&#8230; Yeah." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/29/2016-um-yeah/" title="2016&#8230; Um&#8230; Yeah.">2016&#8230; Um&#8230; Yeah.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/07/white-louisiana-man-comes-out-admits-to-voting-for-hillary-clinton/" title="White Louisiana Man Comes Out, Admits to Voting for Hillary Clinton"><img src="http://theredshtick.com/wp-content/uploads/2016/11/man_silhouette_headshot-e1480517771489-110x75.jpg" width="110" height="75" alt="White Louisiana Man Comes Out, Admits to Voting for Hillary Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/07/white-louisiana-man-comes-out-admits-to-voting-for-hillary-clinton/" title="White Louisiana Man Comes Out, Admits to Voting for Hillary Clinton">White Louisiana Man Comes Out, Admits to Voting for Hillary Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/01/a-red-sticky-situation/" title="A Red Sticky Situation"><img src="http://theredshtick.com/wp-content/uploads/2016/11/Red-Stick-bicentennial-mascot-sticky-e1480522916447-110x75.jpg" width="110" height="75" alt="A Red Sticky Situation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2016/12/01/a-red-sticky-situation/" title="A Red Sticky Situation">A Red Sticky Situation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23072 mega-menu mega-recent-featured "><a target="_blank" href="http://theredshtick.com/category/podcast/">Podcasts</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-23076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23076"><a target="_blank" href="http://theredshtick.com/category/podcast/the-red-shtick-podcast/">The Red Shtick Podcast</a></li>
	<li id="menu-item-23074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23074"><a target="_blank" href="http://theredshtick.com/category/podcast/dorque-podcast/">Dorque</a></li>
	<li id="menu-item-36900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36900"><a target="_blank" href="http://theredshtick.com/category/podcast/there-can-be-only-one/">There Can Be Only One</a></li>
	<li id="menu-item-23075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23075"><a target="_blank" href="http://theredshtick.com/category/podcast/the-family-dinner-podcast/">The Family Dinner Podcast</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a target="_blank" href="http://theredshtick.com/category/podcast/bicoastal-hootenanny/">Bicoastal Hootenanny</a></li>
	<li id="menu-item-30776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30776"><a target="_blank" href="http://theredshtick.com/subscribe-to-our-podcasts/">Subscribe to Our Podcasts</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/20/there-can-be-only-one-the-podcast-41-fortress/" title="There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2017/01/fortressPoster-660x330.jpg" width="660" height="330" alt="There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/20/there-can-be-only-one-the-podcast-41-fortress/" title="There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;">There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/19/the-red-shtick-podcast-episode-213-heebies-from-the-gbs/" title="The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2017/01/gummy-bears-110x75.jpg" width="110" height="75" alt="The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/19/the-red-shtick-podcast-episode-213-heebies-from-the-gbs/" title="The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;">The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/13/there-can-be-only-one-the-podcast-40-game-of-death/" title="There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2017/01/gameOfDeathPoster-110x75.jpg" width="110" height="75" alt="There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/13/there-can-be-only-one-the-podcast-40-game-of-death/" title="There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;">There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/12/the-red-shtick-podcast-episode-212-i-lost-my-dick-in-the-flood/" title="The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;"><img src="http://theredshtick.com/wp-content/uploads/2017/01/Evan-Rabalais-Listening-Party-e1484245627392-110x75.jpg" width="110" height="75" alt="The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://theredshtick.com/2017/01/12/the-red-shtick-podcast-episode-212-i-lost-my-dick-in-the-flood/" title="The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;">The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-23243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23243"><a target="_blank" href="http://eepurl.com/nRja9">Shtick in the Box (Weekly Update)</a></li>
<li id="menu-item-23120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23120"><a>Partners</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-23123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23123"><a target="_blank" href="http://thedeadpelican.com">The Dead Pelican</a></li>
	<li id="menu-item-26252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26252"><a target="_blank" href="http://humorfeed.com/">HumorFeed</a></li>
	<li id="menu-item-37444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37444"><a target="_blank" href="http://modernliberals.com/">Modern Liberals</a></li>
	<li id="menu-item-31314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31314"><a target="_blank" href="http://www.talk1073.com/home/">Talk 107.3</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31317"><a target="_blank" href="http://player.tritondigital.com/8091">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-31315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31315"><a target="_blank" href="http://www.eagle981.com/home/">Eagle 98.1</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31316"><a target="_blank" href="http://player.tritondigital.com/8101">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-28980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28980"><a target="_blank" href="http://www.classichits1033.com/">Classic Hits 103.3</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-28981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28981"><a target="_blank" href="http://player.listenlive.co/22661">Listen Live</a></li>
	</ul>
</li>
	<li id="menu-item-23122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23122"><a target="_blank" href="http://www.facebook.com/familydinnerimprov">The Family Dinner</a></li>
	<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23124"><a target="_blank" href="http://www.facebook.com/pages/Delete-Comedy/353220574693778">Delete Comedy</a></li>
</ul>
</li>
</ul></div>										<a href="http://theredshtick.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>News Shticker</span></span>
		
					<ul>
					<li><a href="http://theredshtick.com/2017/01/21/politics-trump-to-hold-fourth-estate-sale-in-white-house-press-room/" title="POLITICS: Trump to hold fourth estate sale in White House press room.">POLITICS: Trump to hold fourth estate sale in White House press room.</a></li>
					<li><a href="http://theredshtick.com/2017/01/19/inauguration-trump-administration-prepares-to-take-over-white-house/" title="INAUGURATION: Trump administration prepares to take over White House.">INAUGURATION: Trump administration prepares to take over White House.</a></li>
					<li><a href="http://theredshtick.com/2017/01/19/inauguration-trump-places-wreath-at-tomb-of-the-unknown-bone-spur/" title="INAUGURATION: Trump places wreath at Tomb of the Unknown Bone Spur.">INAUGURATION: Trump places wreath at Tomb of the Unknown Bone Spur.</a></li>
					<li><a href="http://theredshtick.com/2017/01/18/putin-leave-my-bitch-alone/" title="PUTIN: LEAVE MY BITCH ALONE!!!">PUTIN: LEAVE MY BITCH ALONE!!!</a></li>
					<li><a href="http://theredshtick.com/2017/01/11/media-social-media-flooded-with-trump-jokes/" title="MEDIA: Social media flooded with Trump jokes.">MEDIA: Social media flooded with Trump jokes.</a></li>
					<li><a href="http://theredshtick.com/2017/01/10/sports-kirk-herbstreit-ranks-lsu-no-1-in-preseason-just-fucking-with-you-index/" title="SPORTS: Kirk Herbstreit ranks LSU No. 1 in preseason &#8220;Just Fucking With You Index.&#8221;">SPORTS: Kirk Herbstreit ranks LSU No. 1 in preseason &#8220;Just Fucking With You Index.&#8221;</a></li>
					<li><a href="http://theredshtick.com/2017/01/10/politics-sen-john-kennedy-offers-sen-jeff-sessions-slow-gentle-folksy-old-fashioned/" title="POLITICS: Sen. John Kennedy offers Sen. Jeff Sessions slow, gentle, folksy &#8220;old fashioned.&#8221;">POLITICS: Sen. John Kennedy offers Sen. Jeff Sessions slow, gentle, folksy &#8220;old fashioned.&#8221;</a></li>
					<li><a href="http://theredshtick.com/2017/01/10/politics-sen-jeff-sessions-testifies-he-loved-the-movie-hidden-fences/" title="POLITICS: Sen. Jeff Sessions testifies he loved the movie &#8220;Hidden Fences.&#8221;">POLITICS: Sen. Jeff Sessions testifies he loved the movie &#8220;Hidden Fences.&#8221;</a></li>
					<li><a href="http://theredshtick.com/2017/01/06/trump-i-been-witch-hunt/" title="TRUMP: I BEEN WITCH HUNT!!!!">TRUMP: I BEEN WITCH HUNT!!!!</a></li>
					<li><a href="http://theredshtick.com/2017/01/06/politics-trump-sets-dvr-to-record-daily-intelligence-briefings-plans-to-fast-forward-through-commercials/" title="POLITICS: Trump sets DVR to record daily intelligence briefings; plans to fast-forward through commercials.">POLITICS: Trump sets DVR to record daily intelligence briefings; plans to fast-forward through commercials.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'slide', speed: 750 , timeout: 5236});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-41353 post type-post status-publish format-standard has-post-thumbnail  category-off-the-wire tag-current-events tag-health tag-opinion tag-politics" id="the-post">
			
			<div class="single-post-thumb">
			<img width="606" height="330" src="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-606x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-wp-pid="41368" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://theredshtick.com/author/guest-columnist/" title="">Off the Wire Guest Columnist </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://theredshtick.com/category/articles/newsish/off-the-wire/" rel="category tag">Off the Wire</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="alignright size-full wp-image-261" src="http://theredshtick.com/wp-content/uploads/2012/06/TRS_OTW.png" alt="Off the Wire" width="75" height="300">Republicans have plans. Plans to replace Obamacare. So, so many plans to replace Obamacare. Plans that are better than Obamacare. Way, way, way better plans.</p>
<p>Yes, we have plans. Lots of them. And they are so very good.</p>
<p>We have so many plans, the P, L, A, and N keys on our keyboards are worn out. We have plans to replace them, too. Just like we have plans to replace Obamacare. So many very good plans.</p>
<p>And they are all better than Obamacare.&nbsp;<em>Waaaaaaaaaay</em> better plans than Obamacare. We will enact one of these many, many, many far-superior plans before you can turn around and say &#8220;They have plans.&#8221;</p>
<blockquote><p><strong>We set out to plan our plans. We made our plans. And now we have those plans. You might say we have a plethora of plans.</strong></p><div  class="paszone_container paszone-container-38668  center_pas " id="paszonecont_38668" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-38668 " id="38668" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-38668" style="" ><div class="pasli pasli-38666 "   duration="5000" bid="38666" aid="38668"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile-Desktop Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="3403005936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></blockquote>
<p>Did I mention we have plans? And that they are better than Obamacare? Because they are.</p>
<p>We set out to plan our plans. We made our plans. And now we have those plans. You might say we have a plethora of plans.</p>
<p>That reminds me: I&nbsp;plan to watch&nbsp;<em>The Three Amigos</em> again. Good movie. Almost as good as all the plans we have.</p>
<p>Of course, we planned on having all these plans sooner. Those plans didn&#8217;t pan out. But we have those plans now.</p>
<p>Maybe if we had had some sort of plan to start with. A plan that we could have planned our plans around. An awesome plan like the plans we have planned.&nbsp;That may have helped us plan our plans sooner.</p>
<p>But we still have lots and lots of good plans. And you can plan on seeing one of our many, many good plans replace Obamacare, which is not as good a plan as the plan we will replace it with.</p>
<p>I plan on speaking&nbsp;more about our plans.<img class="alignright size-full wp-image-296" src="http://theredshtick.com/wp-content/uploads/2012/06/RedShtickTop-ColumnStop.png" alt="" width="14" height="30" data-wp-pid="296"></p>
<p>&nbsp;</p>
<div id="contentad36433"></div>
</p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>What Do You Think Of This Shtick?</h3><div class="fb-comments" data-href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/" data-numposts="8" data-width="530" data-colorscheme="light"></div>
<!-- NgfbSharing::get_buttons content filter skipped: post buttons are disabled -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p2AWqC-aKZ" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=GUEST+COLUMN%3A+%E2%80%9CWe+Have+Plans%E2%80%9D+%E2%80%93+U.S.+Sen.+Bill+Cassidy via %40redshtick&url=http://wp.me/p2AWqC-aKZ" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p2AWqC-aKZ&amp;name=GUEST+COLUMN%3A+%E2%80%9CWe+Have+Plans%E2%80%9D+%E2%80%93+U.S.+Sen.+Bill+Cassidy" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p2AWqC-aKZ&title=GUEST+COLUMN%3A+%E2%80%9CWe+Have+Plans%E2%80%9D+%E2%80%93+U.S.+Sen.+Bill+Cassidy" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
					<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p2AWqC-aKZ&amp;description=GUEST+COLUMN%3A+%E2%80%9CWe+Have+Plans%E2%80%9D+%E2%80%93+U.S.+Sen.+Bill+Cassidy&amp;media=http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-606x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-01-23T15:45:29+00:00","datePublished":"2017-01-23T15:45:29+00:00","dateModified":"2017-01-23T14:40:53+00:00","headline":"GUEST COLUMN: &#8220;We Have Plans&#8221; \u2013 U.S. Sen. Bill Cassidy","name":"GUEST COLUMN: &#8220;We Have Plans&#8221; \u2013 U.S. Sen. Bill Cassidy","keywords":"Current Events,Health,Opinion,Politics","url":"http:\/\/theredshtick.com\/2017\/01\/23\/guest-column-we-have-plans-u-s-sen-bill-cassidy\/","description":"Republicans have plans. Plans to replace Obamacare. So, so many plans to replace Obamacare. Plans that are better than Obamacare. Way, way, way better plans. Yes, we have plans. Lots of them. And they","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Red Shtick","logo":{"@type":"ImageObject","url":"http:\/\/theredshtick.com\/wp-content\/uploads\/2016\/04\/TRS-logo_380x120.png"},"sameAs":["https:\/\/www.facebook.com\/TheRedShtick\/","https:\/\/twitter.com\/RedShtick","https:\/\/plus.google.com\/102895309969016331035"," ","https:\/\/www.youtube.com\/channel\/UCxf0phSz48-LYSyKAUU9tNQ","https:\/\/goo.gl\/app\/playmusic?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;link=https:\/\/play.google.com\/music\/m\/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theredshtick.com\/2017\/01\/23\/guest-column-we-have-plans-u-s-sen-bill-cassidy\/"},"author":{"@type":"Person","name":"Off the Wire Guest Columnist","url":"http:\/\/theredshtick.com\/author\/guest-columnist\/"},"articleSection":"Off the Wire","articleBody":"Republicans have plans. Plans to replace Obamacare. So, so many plans to replace Obamacare. Plans that are better than Obamacare. Way, way, way better plans.\n\nYes, we have plans. Lots of them. And they are so very good.\n\nWe have so many plans, the P, L, A, and N keys on our keyboards are worn out. We have plans to replace them, too. Just like we have plans to replace Obamacare. So many very good plans.\n\nAnd they are all better than Obamacare.&nbsp;Waaaaaaaaaay better plans than Obamacare. We will enact one of these many, many, many far-superior plans before you can turn around and say \"They have plans.\"\n\nWe set out to plan our plans. We made our plans. And now we have those plans. You might say we have a plethora of plans.\n\nDid I mention we have plans? And that they are better than Obamacare? Because they are.\n\nWe set out to plan our plans. We made our plans. And now we have those plans. You might say we have a plethora of plans.\n\nThat reminds me: I&nbsp;plan to watch&nbsp;The Three Amigos again. Good movie. Almost as good as all the plans we have.\n\nOf course, we planned on having all these plans sooner. Those plans didn't pan out. But we have those plans now.\n\nMaybe if we had had some sort of plan to start with. A plan that we could have planned our plans around. An awesome plan like the plans we have planned.&nbsp;That may have helped us plan our plans sooner.\n\nBut we still have lots and lots of good plans. And you can plan on seeing one of our many, many good plans replace Obamacare, which is not as good a plan as the plan we will replace it with.\n\nI plan on speaking&nbsp;more about our plans.\n\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/theredshtick.com\/wp-content\/uploads\/2017\/01\/Senator_Bill-Cassidy.jpg","width":696,"height":403}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://theredshtick.com/tag/current-events/" rel="tag">Current Events</a> <a href="http://theredshtick.com/tag/health/" rel="tag">Health</a> <a href="http://theredshtick.com/tag/opinion/" rel="tag">Opinion</a> <a href="http://theredshtick.com/tag/politics/" rel="tag">Politics</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Off the Wire Guest Columnist </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://2.gravatar.com/avatar/59b6ab5daa928a5e5f0d7b091ef934c4?s=90&#038;d=mm&#038;r=r" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/TheRedShtick"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/redshtick"><i class="fa fa-twitter"></i><span> @redshtick</span></a>
									<a class="social-google-plus" target="_blank" href="https://plus.google.com/102895309969016331035"><i class="fa fa-google-plus"></i></a>
															<a class="social-youtube" target="_blank" href="http://youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ"><i class="fa fa-youtube"></i></a>
														</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/">
						<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="40900" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" rel="bookmark">&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/">
						<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2017/01/Cajun-term-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="41305" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/" rel="bookmark">Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/16/folks-need-to-stop-freaking-out-about-trump-says-man-worried-about-sharia-law/">
						<img width="310" height="165" src="http://theredshtick.com/wp-content/uploads/2016/10/Middle-aged-man-glasses-e1476101214114-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-wp-pid="40181" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theredshtick.com/2017/01/16/folks-need-to-stop-freaking-out-about-trump-says-man-worried-about-sharia-law/" rel="bookmark">&#8220;Folks Need to Stop Freaking Out About Trump,&#8221; Says Man Worried About Sharia Law</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
<div id="VF6b4t6j_gK6g36ysKadPEL0txOrC2YDiLno2Ekl"></div>

			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://theredshtick.com/2017/01/12/jeff-landry-pisses-on-political-opponents-claims-hes-just-marking-his-territory/">
					<img width="286" height="165" src="http://theredshtick.com/wp-content/uploads/2015/07/jeff-landry-e1438183661782.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://theredshtick.com/wp-content/uploads/2015/07/jeff-landry-e1438183661782.jpg 1200w, http://theredshtick.com/wp-content/uploads/2015/07/jeff-landry-e1438183661782-250x144.jpg 250w, http://theredshtick.com/wp-content/uploads/2015/07/jeff-landry-e1438183661782-800x462.jpg 800w, http://theredshtick.com/wp-content/uploads/2015/07/jeff-landry-e1438183661782-300x173.jpg 300w" sizes="(max-width: 286px) 100vw, 286px" data-wp-pid="33980" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://theredshtick.com/2017/01/12/jeff-landry-pisses-on-political-opponents-claims-hes-just-marking-his-territory/" rel="bookmark">Jeff Landry Pisses on Political Opponents, Claims He&#8217;s Just Marking His Territory</a></h2>
			<p>Louisiana Attorney General Jeff Landry maintains he is simply claiming his political territory by urinating on high-profile Democrats and their traditionally held ground.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="flexslider" id="tie-slider-widget-3">
		<ul class="slides">
					<li>
							<a href="http://theredshtick.com/2017/01/20/there-can-be-only-one-the-podcast-41-fortress/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/fortressPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41337" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/20/there-can-be-only-one-the-podcast-41-fortress/">There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="http://theredshtick.com/2017/01/19/the-red-shtick-podcast-episode-213-heebies-from-the-gbs/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/gummy-bears-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41345" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/19/the-red-shtick-podcast-episode-213-heebies-from-the-gbs/">The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="http://theredshtick.com/2017/01/13/there-can-be-only-one-the-podcast-40-game-of-death/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/gameOfDeathPoster-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41263" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/13/there-can-be-only-one-the-podcast-40-game-of-death/">There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="http://theredshtick.com/2017/01/12/the-red-shtick-podcast-episode-212-i-lost-my-dick-in-the-flood/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/Evan-Rabalais-Listening-Party-e1484245627392-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41269" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/12/the-red-shtick-podcast-episode-212-i-lost-my-dick-in-the-flood/">The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="http://theredshtick.com/2017/01/06/there-can-be-only-one-the-podcast-39-mermaids/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/mermaidsPoster-310x205.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41158" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/06/there-can-be-only-one-the-podcast-39-mermaids/">There Can Be Only One – The Podcast 39: &#8220;Mermaid(s)&#8221;</a></h2>
				</div>
			</li>
					<li>
							<a href="http://theredshtick.com/2017/01/05/the-red-shtick-podcast-episode-211-2016-was-great-for-adam/">
				<img width="310" height="205" src="http://theredshtick.com/wp-content/uploads/2017/01/Adam-Wilson-thumbs-up-e1483561534251-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-wp-pid="41134" />				</a>
							<div class="slider-caption">
					<h2><a href="http://theredshtick.com/2017/01/05/the-red-shtick-podcast-episode-211-2016-was-great-for-adam/">The Red Shtick Podcast, Episode 211: &#8220;2016 Was Great &#8230; for Adam&#8221;</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
	<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>RECENT SHTICK		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2017/01/Senator_Bill-Cassidy-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="41368" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://theredshtick.com/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/">GUEST COLUMN: &#8220;We Have Plans&#8221; – U.S. Sen. Bill Cassidy</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="40900" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/">&#8220;Get Over It! Trump&#8217;s Our President,&#8221; Insists Founder of &#8220;Impeach the Kenyan Muslim Nazi&#8221; Website</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/20/the-red-shtick-investigates-what-happened-to-the-red-stick-bicentennial-mascot/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2016/11/Red-Stick-bicentennial-mascot-sticky-e1480522916447-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="40797" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://theredshtick.com/2017/01/20/the-red-shtick-investigates-what-happened-to-the-red-stick-bicentennial-mascot/">The Red Shtick Investigates: What Happened to the Red Stick Bicentennial Mascot?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/18/quiz-never-forget-or-get-over-it-how-real-an-american-are-you/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2017/01/Slave-back-scars-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="41314" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://theredshtick.com/2017/01/18/quiz-never-forget-or-get-over-it-how-real-an-american-are-you/">QUIZ: &#8220;Never Forget&#8221; or &#8220;Get Over It&#8221;? How Real an American Are You?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/" rel="bookmark"><img width="110" height="75" src="http://theredshtick.com/wp-content/uploads/2017/01/Cajun-term-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-wp-pid="41305" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://theredshtick.com/2017/01/17/fatigued-term-cajun-checks-into-mayo-clinic-for-treatment-of-exhaustion/">Fatigued Term &#8220;Cajun&#8221; Checks Into Mayo Clinic for Treatment of Exhaustion</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	<div class="arqam-lite-widget-counter gray">
		<ul>
				<li class="arq-lite-facebook">
				<a href="http://www.facebook.com/TheRedShtick" target="_blank" >
					<i class="fa fa-facebook"></i>
					<span>3,848</span>
					<small>Likes</small>
				</a>
			</li>
					<li class="arq-lite-twitter">
				<a href="http://twitter.com/redshtick" target="_blank" >
					<i class="fa fa-twitter"></i>
					<span>690</span>
					<small>Followers</small>
				</a>
			</li>
					<li class="arq-lite-youtube">
				<a href="http://youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank" >
					<i class="fa fa-youtube"></i>
					<span>12</span>
					<small>Subscribers</small>
				</a>
			</li>
		
			</ul>
		</div>
		<!-- arqam_lite Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<div  class="paszone_container paszone-container-34383   " id="paszonecont_34383" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34383 " id="34383" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate443566554 proadszoneholder-34383" style="" ><div class="pasli pasli-34386 "   duration="15000" bid="34386" aid="34383"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzQzODY=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="http://theredshtick.com/wp-content/uploads/2014/03/BrakesAndMore-APR13-300x250.png?pas=18488658231701241106" alt="Brakes And More – checklist ad" border="0"  /></a></div><div class="pasli pasli-34391 "   duration="15000" bid="34391" aid="34383"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzQzOTE=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="http://theredshtick.com/wp-content/uploads/2015/09/Jay-Ducote-BBQ-Sauce-300x250.png?pas=16023341681701241106" alt="Jay Ducote: BBQ Sauce 300&#215;250" border="0"  /></a></div><div class="pasli pasli-34394 "   duration="15000" bid="34394" aid="34383"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzQzOTQ=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="http://theredshtick.com/wp-content/uploads/2015/09/KateJeansonne-APR13-300x250-v2.png?pas=18056415671701241106" alt="Kate at Fabians 300&#215;250" border="0"  /></a></div><div class="pasli pasli-34399 "   duration="15000" bid="34399" aid="34383"><a class="wpproaddlink" href="http://theredshtick.com?pasID=MzQzOTk=&amp;pasZONE=MzQzODM=" target="_blank" rel="nofollow"><img src="http://theredshtick.com/wp-content/uploads/2015/09/TRS-Lucianas-Nov12-ver2.png?pas=15482642771701241106" alt="Lucianas 300&#215;250 – Now offering yoga" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate443566554 = $(".wppasrotate443566554").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate443566554").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate443566554").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate443566554.setPause($($slideElement).attr("duration"));},});});});</script>
			</div>
				</div>
	<div id="top-posts-12" class="widget widget_top-posts"><div class="widget-top"><h4>RED HOT SHTICK</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" title="&quot;Get Over It! Trump&#039;s Our President,&quot; Insists Founder of &quot;Impeach the Kenyan Muslim Nazi&quot; Website" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i0.wp.com/theredshtick.com/wp-content/uploads/2016/12/Stern-grizzled-man-660x330.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="&quot;Get Over It! Trump&#039;s Our President,&quot; Insists Founder of &quot;Impeach the Kenyan Muslim Nazi&quot; Website" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2017/01/23/get-over-it-trumps-our-president-insists-founder-of-impeach-the-kenyan-muslim-nazi-website/" class="bump-view" data-bump-view="tp">
								&quot;Get Over It! Trump&#039;s Our President,&quot; Insists Founder of &quot;Impeach the Kenyan Muslim Nazi&quot; Website							</a>
						</div>
											</li>
									<li>
												<a href="http://theredshtick.com/2016/04/05/quiz-melania-or-madison/" title="QUIZ: Melania or Madison?" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i1.wp.com/theredshtick.com/wp-content/uploads/2016/04/Melania-Trump-Madison-Ivy.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="QUIZ: Melania or Madison?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2016/04/05/quiz-melania-or-madison/" class="bump-view" data-bump-view="tp">
								QUIZ: Melania or Madison?							</a>
						</div>
											</li>
									<li>
												<a href="http://theredshtick.com/2015/12/22/trump-says-he-would-not-bang-daughter-just-give-her-the-tip/" title="Trump Says He Would Not &quot;Bang&quot; Daughter, Just &quot;Give Her the Tip&quot;" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i0.wp.com/theredshtick.com/wp-content/uploads/2015/12/ivanka-trump-donald-e1450791631383.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="Trump Says He Would Not &quot;Bang&quot; Daughter, Just &quot;Give Her the Tip&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2015/12/22/trump-says-he-would-not-bang-daughter-just-give-her-the-tip/" class="bump-view" data-bump-view="tp">
								Trump Says He Would Not &quot;Bang&quot; Daughter, Just &quot;Give Her the Tip&quot;							</a>
						</div>
											</li>
									<li>
												<a href="http://theredshtick.com/2017/01/11/authorities-on-high-alert-after-spate-of-weirder-than-usual-behavior-by-bobby-jindal/" title="Authorities on High Alert After Spate of Weirder-Than-Usual Behavior by Bobby Jindal" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i0.wp.com/theredshtick.com/wp-content/uploads/2017/01/bobby-jindal-quirky-smile.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="Authorities on High Alert After Spate of Weirder-Than-Usual Behavior by Bobby Jindal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2017/01/11/authorities-on-high-alert-after-spate-of-weirder-than-usual-behavior-by-bobby-jindal/" class="bump-view" data-bump-view="tp">
								Authorities on High Alert After Spate of Weirder-Than-Usual Behavior by Bobby Jindal							</a>
						</div>
											</li>
									<li>
												<a href="http://theredshtick.com/2016/10/10/guest-column-trump-can-grab-my-daughters-pussy-anytime-ryan-trasker-trump-supporter/" title="GUEST COLUMN: &quot;Trump Can Grab My Daughter&#039;s Pussy Anytime&quot; — Ryan Trasker, Trump Supporter" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i0.wp.com/theredshtick.com/wp-content/uploads/2016/08/Ryan_Trasker-3.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="GUEST COLUMN: &quot;Trump Can Grab My Daughter&#039;s Pussy Anytime&quot; — Ryan Trasker, Trump Supporter" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2016/10/10/guest-column-trump-can-grab-my-daughters-pussy-anytime-ryan-trasker-trump-supporter/" class="bump-view" data-bump-view="tp">
								GUEST COLUMN: &quot;Trump Can Grab My Daughter&#039;s Pussy Anytime&quot; — Ryan Trasker, Trump Supporter							</a>
						</div>
											</li>
									<li>
												<a href="http://theredshtick.com/2014/01/20/barking-dog-wins-avn-award-for-biggest-distraction-in-an-outdoor-porn-scene/" title="Barking Dog Wins AVN Award for Biggest Distraction in an Outdoor Porn Scene" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i2.wp.com/theredshtick.com/wp-content/uploads/2012/08/barking-dog.jpg?resize=0%2C0" class='widgets-list-layout-blavatar' alt="Barking Dog Wins AVN Award for Biggest Distraction in an Outdoor Porn Scene" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theredshtick.com/2014/01/20/barking-dog-wins-avn-award-for-biggest-distraction-in-an-outdoor-porn-scene/" class="bump-view" data-bump-view="tp">
								Barking Dog Wins AVN Award for Biggest Distraction in an Outdoor Porn Scene							</a>
						</div>
											</li>
				</ul>
</div></div><!-- .widget /--><div id="powerpress_subscribe-8" class="widget widget_powerpress_subscribe"><div class="widget-top"><h4>Subscribe to our Podcasts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/the-red-shtick/id561142785?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on iTunes"><span class="pp-ssb-ic"></span>on iTunes</a><a href="http://subscribeonandroid.com/theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://play.google.com/music/listen#/ps/Iav2kiscdtsrtrcfeyveu3dzy5y" class="pp-ssb-btn pp-ssb-gp" title="Subscribe on Google Play"><span class="pp-ssb-ic"></span>on Google Play</a><a href="http://www.stitcher.com/podcast/the-red-shtick-podcast" class="pp-ssb-btn pp-ssb-stitcher" title="Subscribe on Stitcher"><span class="pp-ssb-ic"></span>on Stitcher</a><a href="http://theredshtick.com/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a><a href="http://theredshtick.com/subscribe-to-our-podcasts/" class="pp-ssb-btn pp-ssb-more" title="More Subscribe Options"><span class="pp-ssb-ic"></span>More Subscribe Options</a></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<div  class="paszone_container paszone-container-34721   " id="paszonecont_34721" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34721 " id="34721" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1845252728 proadszoneholder-34721" style="" ><div class="pasli pasli-34722 "   duration="15000" bid="34722" aid="34721"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right sidebar 300 x 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6698439191164571"
     data-ad-slot="4507806332"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
			</div>
				</div>
	<div id="contentad__includes__widget-3" class="widget content-ad-widget">
<div id="contentad305698"></div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/@redshtick">Latest Tweets</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>SPHINCTER SPOTLIGHT: The Guy Trying to Ruin Doug Welborn's Birthdays With a Lawsuit <a href="https://t.co/0bx8JkVg5Z" class="twitter-link">https://t.co/0bx8JkVg5Z</a><small class="twitter-timestamp"><abbr title="2017/01/24 02:00:12">9 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Barking Dog Wins AVN Award for Biggest Distraction in an Outdoor Porn Scene <a href="https://t.co/ECHqgAuVNm" class="twitter-link">https://t.co/ECHqgAuVNm</a><small class="twitter-timestamp"><abbr title="2017/01/24 01:01:00">10 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>10 Reasons You Should Get Help for Depression. Number 3 Will Make You Want to Kill Yourself. <a href="https://t.co/GmnVqe20js" class="twitter-link">https://t.co/GmnVqe20js</a><small class="twitter-timestamp"><abbr title="2017/01/24 00:00:07">11 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>"Get Over It! Trump's Our President," Insists Founder of "Impeach the Kenyan Muslim Nazi" Website <a href="https://t.co/4pZwz0cBT8" class="twitter-link">https://t.co/4pZwz0cBT8</a><small class="twitter-timestamp"><abbr title="2017/01/23 22:45:38">12 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="podpressaddons-widget-9" class="footer-widget podPressADDONS_Widget_Class"><div class="footer-widget-top"><h4>latest podcasts (pop-out player)</h4></div>
						<div class="footer-widget-container"><ul style="margin: 0;">
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41336-podcast', 'podcast-41336', 'width=360,height=24,toolbar=0'); return false;">There Can Be Only One – The Podcast 41: &#8220;Fortress&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41339-podcast', 'podcast-41339', 'width=360,height=24,toolbar=0'); return false;">The Red Shtick Podcast, Episode 213: &#8220;Heebies From the GBs&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41262-podcast', 'podcast-41262', 'width=360,height=24,toolbar=0'); return false;">There Can Be Only One – The Podcast 40: &#8220;Game of Death&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41264-podcast', 'podcast-41264', 'width=360,height=24,toolbar=0'); return false;">The Red Shtick Podcast, Episode 212: &#8220;I Lost My Dick in the Flood&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41157-podcast', 'podcast-41157', 'width=360,height=24,toolbar=0'); return false;">There Can Be Only One – The Podcast 39: &#8220;Mermaid(s)&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41129-podcast', 'podcast-41129', 'width=360,height=24,toolbar=0'); return false;">The Red Shtick Podcast, Episode 211: &#8220;2016 Was Great &#8230; for Adam&#8221;</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41119-podcast', 'podcast-41119', 'width=360,height=24,toolbar=0'); return false;">Dorque, Episode 137: Rogue Forty</a></li>
<li class="powerPressADDONS-Link"><a href="#powerPressPlayer" class="powerpress_playinpopup_audio/mpeg" onclick="window.open('?powerpress_pinw=41080-podcast', 'podcast-41080', 'width=360,height=24,toolbar=0'); return false;">There Can Be Only One – The Podcast 38: &#8220;It Runs In The Family&#8221;</a></li>
</ul>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="mc4wp_form_widget-7" class="footer-widget widget_mc4wp_form_widget"><div class="footer-widget-top"><h4>Get a Sht!ck in the box (weekly update)</h4></div>
						<div class="footer-widget-container"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-35634 mc4wp-form-basic" method="post" data-id="35634" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Where shall we Sht!ck it to you? </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485255997" /><input type="hidden" name="_mc4wp_form_id" value="35634" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div><!-- .widget /--><div id="login-widget-2" class="footer-widget login-widget"><div class="footer-widget-top"><h4>Login</h4></div>
						<div class="footer-widget-container">		<div id="login-form">
			<form name="loginform" id="loginform" action="http://theredshtick.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2017/01/23/guest-column-we-have-plans-u-s-sen-bill-cassidy/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://theredshtick.com/wp-login.php?action=lostpassword&redirect_to=http://theredshtick.com">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://theredshtick.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/102895309969016331035" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheRedShtick/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/RedShtick" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCxf0phSz48-LYSyKAUU9tNQ" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Google Play" href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;link=https://play.google.com/music/m/Iav2kiscdtsrtrcfeyveu3dzy5y?t%3DThe_Red_Shtick_Podcast" target="_blank"><i class="fa fa-play"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017 The Red Shtick, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"mac","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=a3ee73d2-383a-49f7-b219-b6354882604d&#038;d=dGhlcmVkc2h0aWNrLmNvbQ%3D%3D&#038;wid=36433&#038;cb=1.48525599661E+12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/theredshtick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.bxslider.min.pas.js'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=dd880172-76a2-4e5f-a6a8-bb45ebc53c74&#038;d=dGhlcmVkc2h0aWNrLmNvbQ%3D%3D&#038;wid=305698&#038;cb=1.48525599715E+12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://theredshtick.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>	<div style="display:none">
	<div class="grofile-hash-map-59b6ab5daa928a5e5f0d7b091ef934c4">
	</div>
	</div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "VF6b4t6j_gK6g36ysKadPEL0txOrC2YDiLno2Ekl",
         template: "NM01"
   });
   </script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=425616237478481&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- ngfb footer: post buttons are disabled -->
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'38357082',post:'41353',tz:'-6',srv:'theredshtick.com'} ]);
	_stq.push([ 'clickTrackerInit', '38357082', '41353' ]);
</script>
</body>
</html>